Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Spalte A gleicher Wert und Spalte B gleicher Wert, dann markieren
#1
Hallo Zusammen,

leider konnte ich keine Antwort auf mein Problemchen finden. Ist relativ simpel:

Tabelle hatte Werte in Spalte A und B.
Wenn ein Wert mehrfach in Spalte A auftaucht, soll in Spalte B überprüft werden, ob es dort auch mehrfach vorhandene Werte gibt. 

Beispiel-Tabelle ist im Anhang. Dort habe ich die zu findenden Zellen bereits markiert. 

Vielen Dank für eure Unterstützung.


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 10,47 KB / Downloads: 6)
Antwortento top
#2
Hallo S...,

du kannst folgende Formel als bedingte Formatierung einfügen:

=SUMMENPRODUKT(($A$2:$A$18=$A2)*($B$2:$B$18=$B2))>1


Angehängte Dateien
.xlsx   WSAgW.xlsx (Größe: 11,08 KB / Downloads: 1)
helmut

Für mich ist die Möglichkeit in Excel an Zellen und Bereichen Namen zu vergeben die wichtigste Funktionalität.
Sie macht Formeln und den VBA-code verständlicher. Für Makros gilt die Regel: "Nur über benannte Bereiche auf den Inhalt der Zellen zugreifen."
Und wofür sind Regeln da? Um nachzudenken bevor man sie bricht.





Antwortento top
#3
Vielen Dank,

klappt wunderbar! Du hast mir sehr geholfen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste