Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Funktion ?
#1
Mahlzeit werte Excelgemeinde,

wenn die Zelleninhalte A1=Fr und B1=T sind, dann soll C1=5 sein, ansonsten C1=9

A1=Fr     B1=T     C1=5
A1=Mo/Di/Mi/Do B1=T C1=9



ich habe es mit Wenn UND-Funktion oder verschachtelten Wenn-Funktionen versucht aber entweder war ein Fehler in der Funktion oder es wurde nur eine Bedingung erfüllt.

Über eine Hilfe wäre ich sehr dankbar !!!

Grüße
Ronald
Antworten Top
#2
Hallo Ronald,

=WENN(UND(A1="Fr";B1="T");5;9)

Gruß, Uwe
Antworten Top
#3
Hallo Uwe,

vielen Dank für die schnelle Antwort.

Leider habe ich in meiner Fragestellung mein WIRRWAR im Kopf formuliert - mein Sachverhalt ist folgender:

wenn die Zelleninhalte A1=Fr und B1=T sind, dann soll C1=5 sein, ansonsten C1=9

A1=Fr     B1=T     C1=5
A1=Mo/Di/Mi/Do B1=T C1=9

Also B1 hat beide male T

Grüße
Ronald
Antworten Top
#4
Hola,
das macht doch Uwes Formel.
Edit: oder stehen in A1 eigentlich Datumswerte die nur als "TTT" formatiert sind?
Gruß,
steve1da
Antworten Top
#5
Hallo,

vielleicht ist es auch noch genauer gemeint:

=WENN(B1="T";WENN(A1="Fr";5;WENN(MAX((A1={"Mo";"Di";"Mi";"Do"})*1);9;""));"")

Gruß Uwe
Antworten Top
#6
Hi,

WENN(MAX((A1={"Mo";"Di";"Mi";"Do"})*1);
finde ich originell.
Wieso nicht einfach
WENN(ODER(A1={"Mo"."Di"."Mi"."Do"});
Gruß,
Helmut

Win10 - Office365 / MacOS - Office365
Antworten Top
#7
Hammwa schonne Datei?
Nur, um mal nachzuprüfen, was sich da in den Zellen tummelt?

Fragt sich Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste