Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Formel Problem
#1
Hallo, ich stehe grade etwas auf dem Schlauch und finde keine Lösung für folgendes problem.

Ich möchte Einen Text welcher in einer Zelle steht mit einer Auflistung abgleichen und dann soll mir eine Zahl ausgegeben werde.

Bsp.

In C2 Steht der Text "Hallo" jetzt soll dieser mit dem Bereich A56:A102 Abgeglichen werden ob dieser dort irgendwo steht. Wenn das der Fall ist soll Excel mir einen Wert aus der Zelle B59 ausgeben.

Ich hoffe das war so verständlich genug um mir zu helfen.
Vielen Dank schon mal im vorraus.
Antwortento top
#2
Moin

Code:
=WENN(ZÄHLENWENNS(A56:A102;C2);B59;"nix")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste