Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn / Dann unterschiedliche Ergebnisse
#1
Hallo zusammen,

vielleicht habt ihr einen Tipp für mich, wie ich diese Formel erstellen kann. Ich habe eine Spalte, wo folgende Werte drinnen stehen können:

  • EROF
  • FREI
  • TRÜCK
  • RÜCK
  • TABG
  • ABGS

Ich möchte je nachdem welcher Wert in meiner Zeile steht unterschiedliche Worte in der Zeile daneben angezeigt bekommen:

  • Eröffnet bei EROF
  • Freigegeben bei FREI 
  • Teilrückgemeldet bei TRÜC
  • Endrückgemeldet bei RÜCK 
  • Technisch abgeschlossen bei TABG 
  • Abgeschlossen bei ABGS 
Kann mir da jemand vielleicht weiterhelfen? Vielen Dank!Smile
Antwortento top
#2
Denke dass Sie so etwas meinen.
 
Im eingefügten Arbeitsblatt ist das bespiel.


.xlsx   Zustand.xlsx (Größe: 10,02 KB / Downloads: 2)

Spalte A Dropdown zur Auswahl und spalte B kommt das Ergebnis.
 
Hoffe dass ich Ihnen helfen konnte.

Niko
Antwortento top
#3
Moin,

ist wohl eher so gedacht:
Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEF
1ZustandText
2EROFEröffnetEROFEröffnet
3TRÜCKTeilrückgemeldetFREIFreigegeben
4TABGTechnisch abgeschlossenTRÜCKTeilrückgemeldet
5RÜCKEndrückgemeldet
6TABGTechnisch abgeschlossen
7ABGSAbgeschlossen
8
9
10

ZelleFormel
B2=SVERWEIS(A2;$E$2:$F$7;2;0)

ZelleGültigkeitstypOperatorWert1Wert2
A2Liste=$E$1:$E$7
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Die Hilfstabelle kann ausgeblendet oder auf einem separaten Arbeitsblatt eingetragen werden.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste