Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wechseln "erweitert" möglich?
#1
Hallo zusammen,

ich möchte fragen, ob es möglich ist, beim WECHSELN eine weitere, zweite Eventualität mit in die Formel zu bringen?!

Wenn bei nachstehender Formel unter der Vorgabe B5="j" in A3 dann "links" in "oben" ersetzt wird, ist es dann möglich, in der gleichen Formel auch noch bspw. ein "rechts" durch "oben" zu ersetzen??? Grund ist, daß sich der Zellinhalt in A3 per sverweis ändern kann und ich es dann entweder mit einem links oder rechts als Text zu tun habe...

=WENN(B5="j";WECHSELN(A3;"links";"oben");A3)

Ich habe schonmit UND und ODER herum probiert, aber es will mir nicht recht gelingen. Bin dankbar für einen Rat.
Besten Dank vorab und guten Wochenstart (gehabt zu haben)
Klaus
Ich arbeite mit Menschen zusammen, die Excel nicht so strukturiert und themenzentriert nutzen, wie es hier meistenteils der Fall ist. Excel wird gern auch mal nur zur einfachen Darstellung und Veranschaulichung (teilweise als regelrechter Experimentierkasten oder als "Was-passiert-dann?-Maschine") genutzt und weniger zur "echten Berechnung im professionellem Einsatz". Demzufolge sind meine Fragen auch meistens nicht so logisch und strukturiert aufgebaut wie hier im Forum größtenteils üblich und erscheinen - was ihren Inhalt angeht - manchmal recht naiv. Um so mehr ist Eure Hilfe immer willkommen, vielen Dank für Eure Unterstützung Smile
Antworten Top
#2
Hola,
ungetestet:
Code:
=WENN(B5="j";WECHSELN(WECHSELN(A3;"links";"oben");"rechts";"oben");A3)
Gruß,
steve1da
[-] Folgende(r) 1 Nutzer sagt Danke an steve1da für diesen Beitrag:
  • Calafati
Antworten Top
#3
Ganz herzlichen DANK, Steve!!!
Es funzt!!!
Viele Grüße
Klaus
Ich arbeite mit Menschen zusammen, die Excel nicht so strukturiert und themenzentriert nutzen, wie es hier meistenteils der Fall ist. Excel wird gern auch mal nur zur einfachen Darstellung und Veranschaulichung (teilweise als regelrechter Experimentierkasten oder als "Was-passiert-dann?-Maschine") genutzt und weniger zur "echten Berechnung im professionellem Einsatz". Demzufolge sind meine Fragen auch meistens nicht so logisch und strukturiert aufgebaut wie hier im Forum größtenteils üblich und erscheinen - was ihren Inhalt angeht - manchmal recht naiv. Um so mehr ist Eure Hilfe immer willkommen, vielen Dank für Eure Unterstützung Smile
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste