Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Warum werden meine Formeln in den Zellen nach d. Speichern der Excel Datei berechnet?
#1
Star 
Hallo zusammen,
 
seit heute früh werden meine Formeln, sei es Sverweis, Summe, oder meine Eingaben in die Zellen werden erst nach dem ich die Datei gespeichert habe, berechnet. 
 
Zum Beispiel ich habe eine Formel mit einem Sverweis geschrieben und Enter gedrückt, dann passierte gar nichts. Als ich die Datei nur gespeichert (ohne Schließen) habe, wurde die Berechnungen umgesetzt.
Ich gebe in die Zellen Zahlen ein. Sie werden von der Excel Tabelle nicht berechnet. Es sind nur einfache Summenrechnungen. Immer wenn ich die Datei speichere, werden die Zahlen addiert.
 
Was mag der Grund sein?
Das Problem habe ich bei allen Tabellen auf meinem Rechner zu tun.

Bedanke mich im Voraus für die konstruktiven Rückmeldungen.
Antwortento top
#2
Hola,

ist in den Optionen die automatische Berechnung ausgeschaltet?

Gruß,
steve1da
Antwortento top
#3
Habe nachgeprüft, die Option war auf Automatisch eingestellt gewesen.
Antwortento top
#4
Hallo zusammen,

die Ursache habe ich gefunden. Ich arbeite mit 18 Excel Dateien hinterienander.Von einer Datei wechsele ich zu der nächsten Datei. Gemäß der Reihenfolge  war die dritte Datei in Optionen auf manuell eingestellt gewesen. Denn als ich mit den ersten zwei Dateien gearbeitet hatte, war alles wie es sein sollte. Die dritte Datei hat nicht mehr die Zellen berechnet. Dann habe ich die Option Arbeitsmappenberechnung überprüft. Sie war auf manuell eingestellt gewesen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste