Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Warnung bei selber Bestellnummer
#1
Servus zusammen,

bin leider noch Anfänger. Ich habe eine Tabelle angelegt mit Kundendaten und Bestellnummer.

Da ich vermeiden will, dass Mitarbeiter Produkte doppelt versenden, würde ich gerne einstellen, dass wenn in einer Tabelle der selbe Kundenname oder die selber Bestellnummer auftritt, eine Art Warnung kommt.

Ist das möglich ?

Danke !
Antworten Top
#2
Hallo,

ja.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antworten Top
#3
Noch ein Hallo,

 ja.

Wenn du Hilfe haben möchtest, hilft aber nur eine zur Verfügung gestellte (anonymisierte) Datei.
Bei deinem, wahrscheinlich noch nicht sehr großem, Kenntnisstand der Excelfunktionen würde dir eine angedeutete Formellösung nicht weiterhelfen.

Gruß Stephan
Antworten Top
#4
Gibts da keinen Code den man einfügen kann ? wenn zahl doppelt dann rote Farbe oder so... ?
Antworten Top
#5
Hola,
eine Warnung die aufploppt macht du mit Zählenwenn() in der Datenüberprüfung, wenn nur die Zelle rot gefärbt werden soll dann Zählenwenn() in der bedingten Formatierung.
Gruß,
steve1da
Antworten Top
#6
Danke schonmal,

kannst du mir das etwas ausführlicher erklären ? Wo ich drauf drücken muss ? wie gesagt bin noch Anfanger

Beispiel habe eine Zeile mit Bestellnummer 1 ... die nächste Zeile lautet 2... und so weiter
Antworten Top
#7
Dann lade eine Excel-Beispieldatei hoch und zeige, was gefärbt werden soll.
Mit einer so allgemeinen Beschreibung kann man wenig anfangen.
Antworten Top
#8

.xlsx   Auftrag Test.xlsx (Größe: 12,69 KB / Downloads: 6)
Antworten Top
#9
Datenüberprüfung:
du markierst C6:C26. Daten->Datenüberprüfung->Benutzerdefiniert->hier folgende Formel: 
Code:
=zählenwenn($C$6:$C$26;C6)<2
Jetzt kannst du in C2:C26 keine doppelten Werte eingeben.

Bedingte Formatierung:
du markierst C6:C26. Start-Bedingte Formatierung-> Neue Regel->Formel zur Ermittlung....
Code:
=ZÄHLENWENN($C$6:$C$25;C6)>1
Jetzt werden dir alle doppelten gefärbt.
[-] Folgende(r) 1 Nutzer sagt Danke an steve1da für diesen Beitrag:
  • Forrest_Gump
Antworten Top
#10
Builtin in Excel, keine Formel benötigt:


Angehängte Dateien Thumbnail(s)
   
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste