Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wareneingang Zuordnung
#1
Hallo zusammen,

ich habe leider keine Idee wie man das machen könnte, vielleicht hat jemand eine Idee Smile 

Ich habe mehrere Kunden die beliefert werden müssten und die Liste soll mir sagen welche zu erst beliefert werden müssten. Es  soll die Menge und das Lieferdatum beachtet werden. Der Wareneingang soll auf die Aufträge verteilt werden.

Habe was angehängt dafür .



Auftragsnummer   Artikelnummer      Lieferdatum       Menge        Lieferung (Soll)

Bier GmbH             1001                 01.05.2020      1000          1000
Vodka GmbH          3003                 12.12.2020      4000           
Feigling GmbH        4004                 01.07.2020      2000          
Wasser GmbH         1001                 30.06.2020      5000          1500
Sekt GmBH             1001                 10.05.2020      2500          2500


Angehängte Dateien
.xlsx   Test Wiedervorlagenmappe.xlsx (Größe: 9,43 KB / Downloads: 5)
Antwortento top
#2
Moin,

ich habe zuerst die Tabelle nach Lieferdatum absteigend sortiert.

Arbeitsblatt mit dem Namen 'Muster'
ABCDEF
2AuftragsnummerArtikelnummerLieferdatumMengeLieferung
3Bier GmbH100101.05.2020100010001000
4Sekt GmBH100110.05.2020250025002500
5Wasser GmbH100130.06.2020500015001500
6Feigling GmbH400401.07.2020200000
7Vodka GmbH300312.12.2020400000
8
9
10Wareneingang01.04.2020
11Menge5000

ZelleFormel
E3=WENN(D3<$B$11-SUMME($E$2:$E2);D3;$B$11-SUMME($E$2:$E2))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste