Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

=WENN() mit Datumsangabe
#1
Moin,

schon wieder ein Problem.
Langsam habe ich ein schlechtes Gewissen, euch in letzter Zeit öfter um Rat gebeten zu haben.

Heute geht es um die Verschachtelung von =WENN() mit einer Datumsangabe.
=WENN(A1=1;"Blabla";"Blabla"A2).
In A2 steht ein Datum. Wie bringe ich das in der Formel unter?

Dieter
Antworten Top
#2
Hola,
=wenn(istzahl(A2);....
Gruß,
steve1da
Antworten Top
#3
Hi Steve,
das war aber megaschnell.
Wenn ich das auch so gut könnte, wäre mir sehr geholfen Huh

Dieter

Klappt leider noch nicht so richtig.
Meine offanbar fehlerhafte Formel lautet jetzt
=WENN(A1=1;"Blabla";"Blabla"ISTZAHL(A2))
Wie muss sie richtig heißen?
Dieter
Antworten Top
#4
Zitat:Wie muss sie richtig heißen?
Das kommt darauf an was du als Ergebnis erwartest.
Antworten Top
#5
Ich erwarte als Ergebnis Blabla + Datum aus A2, also z.B. Blabla 21.6.2024
Dieter
Antworten Top
#6
Code:
=WENN(A1=1;"Blabla";"Blabla "&Text(A2;"TT.MM.JJJJ"))
Antworten Top
#7
Besten Dank !
Dieter
Antworten Top
#8
Storno.
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste