Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN Funktion Berechnen
#1
Guten Morgen Community,

brauche mal bitte eure Hilfe.

Habe in Zeile 4 ab Spalte C-F Datum.
Ab Spalte G4 bis K15, 12 Eintragungen, von Jan bis Dez.

Nun habe ich in Spalte K (Minuten) und eine Wenn Funktion
Code:
=WENN(G4;H4*G4;"")
ganz einfach aufgebaut.. Smile Sieh Bild_1

Wenn aber in Spalte K nix berechnet wird, weil die Bedingung nicht erfüllt ist, macht er in Spalte z.B. AS4 für Monate zusammen Rechnung #WERT!

Spalte AS
In jeder 4 oder 5 Spalte wird in Spalte AS4 zusammen gerechnet. Siehe Bild_2
Code:
=K4+O4+S4+X4+AA4+AF4+AJ4+AN4+AR4

Wie kann ich den #WERT! ausrechnen lassen, dass er die Zeilen ignoriert, wenn eine Zeile die Bedingung nicht erfüllt, und die anderen Spalten schon?

Gruß


Angehängte Dateien Thumbnail(s)
       
Antworten Top
#2
Hallo,
bitte eine Tabelle hier einstellen.
Wir bauen keine Tabellen nach.
Mit einer Tabelle kann man arbeiten, mit Bildchen nicht.

MfG Günter
Win 11, Office 2021
Wenn Thema gelöst, dann bitte kennzeichnen.

Wer aufgibt, hat schon verloren.
Antworten Top
#3
Hola,
nutze Summe().
Gruß,
steve1da
Antworten Top
#4
Guten Morgen,

sorry mein Fehler.

im Angang ist die Datei


Angehängte Dateien
.xlsm   Abrechnung_2024_Aktuell_Forum.xlsm (Größe: 169,07 KB / Downloads: 4)
Antworten Top
#5
Code:
=SUMME(K22;O22;S22;W22;AA22;AF22;AJ22;AN22;AR22)
Antworten Top
#6
Sad 
Smile

Danke, 
etwas peinlich, so einfach...
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste