Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN DANN Funktion fehlerhaft, Warum?
#1
Hallo zusammen,

ich bin leider gar kein excel crack und freue mich daher um hilfe.

es geht um eine tabelle in der mehrere WENN DANN funktionen stehen sollen. Jedoch kommt bei manchen die Meldung falsch. Spezifisch als Beispiel: C7 und D7, was ist an der Formel in E/ nicht richtig?

tausend dank!


.xlsx   Tabelle Schimmel mit Formeln.xlsx (Größe: 13,4 KB / Downloads: 6)
Antwortento top
#2
Hola,

da fehlt das finale SONST. Wenn keine der Bedingungen erfüllt ist, wird das SONST ausgeführt. Das gibt es bei dir nicht, daher kommt FALSCH.

Gruß,
steve1da
Antwortento top
#3
hey, danke!
das SONST bezieht sich dann auf alle WENNS?
Antwortento top
#4
Hola,

nein.
Code:
=WENN(C7=D7;$A$36;WENN(C7=D7+2;$A$37;WENN(C7>D7;$A$38)))

In dieser Formel hast du schon 2x Sonst, nämlich das 2. und 3. Wenn. Im letzten Wenn fehlt allerdings das SONST.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • nymmta
Antwortento top
#5
ok verstehe! vielen dank!
hat mir sehr geholfen! schönen tag dir noch 17
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste