Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Vier Spalten miteinander vergleichen?
#1
allo zusammen,

ich bin leider schon den halben Tag auf der Suche nach einer Lösung bei meinem Excel Problem.
Evtl. hat jemand mit mehr Begabung in Excel eine Idee.

Zu meinem Problem, ich möchte vier Spalten miteinander vergleichen, dabei gehören jeweils zwei Spalten zusammen.
Also die Werte von Spalte A und B soll in der Spalte C und D gefunden und nach Möglichkeit eine Übereinstimmung anzeigen.
Dabei ist zu beachten, dass die Werte nicht nebeneinander stehen, sondern eine zufällige Anordnung haben.
Die Werte A&B gehören immer zusammen und die gleichen Werte können sich irgendwo in C&D befinden. 

Ein Beispieler einer Tabelle ist angehängt.


Vielen Dank für jede Idee im Voraus.


Lg


Richy


Angehängte Dateien
.xlsx   Spalten_vergleichen.xlsx (Größe: 8,4 KB / Downloads: 7)
Antwortento top
#2
E1: =VERGLEICH(A1&"#"&B1;C$1:C$9999&"#"&D$1:D$9999;)
Antwortento top
#3
Hi,

Vielen Dank für die schnelle Antwort, allerdings liefert die Formel irgendwie nur #WERT!

Lg

Richy
Antwortento top
#4
Hallo,

dieses Ergebnis bekommst du mit meiner Excelanwendung Tabellen vergleichen. Herunter laden funktioniert zur Zeit nicht, kann dir bei Interesse die Datei per Mail schicken. 

Tabelle1

ABCDEF
1ABCD A B C D
21643133711.754,1716638980-4.322,50DuplikatDuplikat
3160850335.333,61160850342.022,22Duplikat
41510461363.194,441643133711.754,17DuplikatDuplikat
51643133711.754,17160850335.333,61DuplikatDuplikat
616638980-4.322,5016473710-17.694,44Duplikat
716343183928.579,171510461363.194,44 Duplikat

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#5
Hallo Klaus-Dieter, 

ich habe dir eine Pn geschrieben, ich will die Anwendung ausprobieren, ich denke aber, dass ich diese nicht auf meinem Arbeitsrechner ausführen kann.

Vielen Dank

Lg

Richy
Antwortento top
#6
Hola,

verlinkst du bitte deine Fragen in den verschiedenen Foren gegenseitig?
Danke.

Gruß,
steve1da
Antwortento top
#7
Hola,

scheinbar nicht.....

https://www.herber.de/forum/archiv/1780t...tm#1780940

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste