Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Verknüpfung Sverweis und Bereich.Verschieben
#1

.xlsx   Beispiel_tps9.xlsx (Größe: 17,28 KB / Downloads: 3)
Hallo Zusammen,

das hier ist mein erster Post; ich hoffe es macht einigermaßen Sinn. Wink

Mein Problem ist Folgendes:

Im angehängten Dokument befindet sich ein Tabellenblatt namens Stunden-Monatskalender und ein Tabellenblatt namens Stundenzettel.
Zur Erklärung: Das Tabellenblatt "Stunden-Monatskalender" zeigt in Spalte A die Personal-ID, daneben Nach- und Vorname und das Eintritts- bzw. das Austrittsdatum. In den darauffolgenden Spalten befindet sich in Zeile 1 das Datum und darunter die dezimal Arbeitsstunden des jeweiligen Mitarbeiters.

Mein Ziel ist es per Sverweis und Bereich.Verschieben (oder auch andere Formeln, falls ihr bessere Ideen habt) diese Stunden im Tabellenblatt "Stundenzettel" in Spalte G einzubringen.
Hierbei soll der Bezug zum einen auf der Personal-ID, sowie dem Datum im gelb markierten Feld liegen.
Leider habe ich es bisher nicht geschafft eine adäquate Lösung zu finden.

Vielleicht könnt ihr mir ja helfen.

Mit freundlichen Grüßen

tps9
Antwortento top
#2
Hola,

Code:
=WENNFEHLER(SVERWEIS(A4;'Stunden-Monatskalender'!$A$1:$AD$10;VERGLEICH($B$2;'Stunden-Monatskalender'!$A$1:$AD$1;0);0);"")

Gruß,
steve1da
Antwortento top
#3
Hi,

mein Vorschlag:

Arbeitsblatt mit dem Namen 'Stundenzettel'
ABCDEFGHI
1Anwesenheitsliste
2Datum:15.01.2020
3Personal-IDNameVornameVSKSTPositionArbeitszeitVS*AZUnterschrift
44002353PetersHans17,93 €14195a.2147,67
55005234MeierManfred17,93 €14195a.6147,42133,04 €
65005236SchmitzMarkus17,93 €14195a.6157,42133,04 €
74002255BeyerMarius17,93 €14195a.4167,5134,48 €
84002250BergMaria17,93 €14192p.6007,42133,04 €
94002003MüllerSofiez0
104002259JürgensMarion17,93 €14195a.5157,5134,48 €
114002257MenzelPeter17,93 €14194t.27,5134,48 €

ZelleFormel
G4=INDEX('Stunden-Monatskalender'!$A$1:$AD$10;VERGLEICH(A4;'Stunden-Monatskalender'!$A$1:$A$10;0);VERGLEICH($B$2;'Stunden-Monatskalender'!$A$1:$AD$1;0))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hi Danke euch ! Beide Formeln funktionieren!!!!!

VG

tps9
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste