Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Vergleiche zwei Zahlen und gib den Text aus der Spalte X wieder X w
#1
Guten Morgen zusammen,

ich komm leider nicht weiter.
Ich habe in der Spalte A mehre Artikelnummern in der Spalte E habe ich zwei Artikelnummern die in der Spalte A sind, wenn das der Fall ist soll soll der Text aus Spalte B,C in der Spalte C,D wieder gegeben werden. 

Danke und Gruß 
Jürgen


Angehängte Dateien
.xlsx   Gib den Wert aus der Spalte wieder.xlsx (Größe: 8,49 KB / Downloads: 4)
Antwortento top
#2
Hallo Jürgen,

ich hoffe, ich habe Deine Frage richtig verstanden.
Habe Dir die Datei mit der Formel wieder beigefügt.
Schlage Dir folgende Formel in D1 vor:

=WENN(SVERWEIS(E2;$A$2:$A$21;1;FALSCH)=E2;VERKETTEN(B2;" ";C2);"")

Schau mal ob es das ist, was Du brauchst.

Grüße
NobX


Angehängte Dateien
.xlsx   Kopie von Gib den Wert aus der Spalte wieder.xlsx (Größe: 9,23 KB / Downloads: 1)
Antwortento top
#3
Danke erstmal,

ist es auch möglich ohne Verkettung, sprich das er den Text aus Spalte B in die Spalte F übernimmt wenn der Artikel gefunden wurde (nur WV)
Antwortento top
#4
Hallo Jürgen,

dann einfach in die Zelle F2 die Formel:

=WENN(SVERWEIS(E2;$A$2:$A$21;1;FALSCH)=E2;B2;"")

Grüße
NobX
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste