Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Vergleich wahr / falsch
#1
Hallo an alle,

ich bitte um eure Hilfe.

Ich möchte - siehe Datei - zwei Bereiche miteinander vergleichen und anzeigen lassen, ob wahr oder falsch.
Idealerweise soll in der Spalte "D" bei kaufenden Kunden ein X, bei nicht-kaufenden Kunden ein Bindestrich stehen.
Ich finde die korrekte Formel leider nicht ...  Huh


.xlsx   2024-071 Vergleich.xlsx (Größe: 10,81 KB / Downloads: 6)

Vielen Dank und schöne Grüße
Christine
Antworten Top
#2
Hallo,

bei nicht allzu großen Datenmengen mit SVERWEIS/XVERWEIS. Z. B. so:
=WENN(ISTNV(SVERWEIS([@Deb];$F$3:$H$4;1;FALSCH));"-";"X")
Gruß
Michael
[-] Folgende(r) 1 Nutzer sagt Danke an Der Steuerfuzzi für diesen Beitrag:
  • Christine
Antworten Top
#3
Hallo,
mit VERGLEICH.
Bereiche müssen angepasst werden.

MfG Günter

.xlsx   2024-071 Vergleich_2.xlsx (Größe: 18,64 KB / Downloads: 4)
Win 11, Office 2021
Wenn Thema gelöst, dann bitte kennzeichnen.

Wer aufgibt, hat schon verloren.
[-] Folgende(r) 1 Nutzer sagt Danke an redeagle56 für diesen Beitrag:
  • Christine
Antworten Top
#4
Danke, hat super funktioniert. 28
Gruß Christine
Antworten Top
#5
PHP-Code:
=MID("-X";1+(COUNTIF($F$2:$F$4;$A3)>0);1
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste