Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Uhrzeit Datum
#1
Hallo liebes Forum
folgendes Problem:
Wenn Zelle B1 Wertänderung grösser Null soll in Zelle N1 Datum und Uhrzeit der Änderung eingetragen werden und eingefroren werden also nicht mit Jetzt() da das immer aktuallisiert wird.
Das ganze sollte auch noch für die Spalten C bis K funktionieren also Wertänderung in C dann Datum Uhrzeit inO.
Hoffe mich verständlich augedrückt zu haben.
Vielen Dank
Antwortento top
#2
Hi,

lies mal hier https://www.clever-excel-forum.de/Thread...e-stempeln und hier https://www.clever-excel-forum.de/Thread...eglichkeit
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo Rolli!

Am einfachsten geht das, wenn du in den Optionen unter Berechnung die Iteration aktivierst. In N1 kommt folgende Formel: =WENN(B1="";"";WENN(N1="";JETZT();N1))

Liebe Grüße
Alex
Antwortento top
#4
Hallo Oldiefan!
Bei mir wird bei einer Änderung einer zella alle Jetzt() Zellen aktuallisiert nicht nur eine

Hlli Ichwills wissen
wollte ohne VBA auskommen
Antwortento top
#5
Dann hast du nicht beide Beiträge gelesen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#6
Danke an Alle

Habs jetzt doch mit Makro gemacht !!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste