Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Übernahme eines Textes in einen anderen Reiter nachdem Bedingungen erfüllt sind
#1

.xlsx   Kundenliste.xlsx (Größe: 9,77 KB / Downloads: 6) Hallo zusammen,

ich hoffe ihr könnt mir weiterhelfen.

Ich habe eine Kundenliste und eine Kündigungsliste:

Kundenliste - enthält alle Kunden, auch die die bereits gekündigt haben
Kündigungsliste - nur Kunden, die gekündigt haben

Ich benötige eine Formel, die in der Kundenliste nach Kündigungsdatum den Kundennamen sucht (also guckt welche Kunden ein Kündigungsdatum haben) und mit der bereits vorhandenen Kündigungsliste nach dem Namen sucht, wenn der Kunde in der Kündigungsliste nicht vorkommt, dann soll sie aus der Kundenliste den Namen in die Kündigungsliste mitübernehmen. 
Eine Excel Datei mit einem Beispiel findet ihr im Anhang.

Ich würde mich sehr freuen, wenn jemand mir weiterhelfen könnte.

Vielen lieben Dank vorab.

Bleibt gesund und viele Grüße
Stern
Antwortento top
#2
Moin,

so?
Arbeitsblatt mit dem Namen 'Kundigungsliste'
AB
1KundennameKündigungsdatum
2Kunde x31.03.2021
3Kunde 231.10.2020
4Kunde y30.06.2020
5Kunde z30.06.2020
6Kunde t31.03.2020
7Kunde 431.03.2020
8

ZelleFormel
A7=WENNFEHLER(INDEX(Kundenliste!A:A;AGGREGAT(15;6;ZEILE(Kundenliste!$A$1:$A$6)/(ISTZAHL(Kundenliste!$B$1:$B$6))/(ZÄHLENWENN($A$1:$A$6;Kundenliste!$A$1:$A$6)<>1);ZEILE(A1)));"")
B7=WENNFEHLER(SVERWEIS(A7;Kundenliste!$A$1:$B$6;2;0);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
super vielen lieben Dank. Das funktioniert für mein Beispiel. Aber was wenn ich jeden Monat in der Kundenliste prüfen muss wie viele Kündigungen dazu gekommen sind und die Kundennamen übernehmen möchte. Also nicht nur der Kunde 4 gekündigt hat sondern, mehrere und ich möchte alle in die Kündigungsliste übernehmen. Dann funktioniert deine Formel leider nicht mehr. Hättest du eine Idee? Vielen lieben Dank vorab!
Antwortento top
#4
Hallöchen,

das würde alle aus der Liste per Formel übernehmen.

Arbeitsblatt mit dem Namen 'Kundigungsliste'
AB
1KundennameKündigungsdatum
2Kunde 231.10.2020
3Kunde 431.03.2020
4

ZelleFormel
A2=WENNFEHLER(INDEX(Kundenliste!A:A;AGGREGAT(15;6;ZEILE(Kundenliste!$A$1:$A$60)/(ISTZAHL(Kundenliste!$B$1:$B$60))/(ZÄHLENWENN($A$1:$A1;Kundenliste!$A$1:$A$60)<>"");ZEILE(A1)));"")
B2=WENN(A2<>"";SVERWEIS(A2;Kundenliste!$A$2:$B$60;2;FALSCH);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste