Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Text aus Zeile kopieren wenn
#1
Hallo alle zusammen,

Wir haben für ca 30 Leute einen Dienstplan in der Firma, und ich bin auf der suche nach einer Formel,
mit der ich mir alle Daten für einen Bestimmten Namen in einer Tabelle listen kann um diese Später in einen Kalender einfügen zu können.

Als Bild habe ich einfach nur ein paar Namen als Beispiel getippt.
Also ich möchte wenn in einen Feld z.b. Klaus steht das Datum darunter automatisch in eine andere Tabelle der selben Arbeitsmappe eingefügt wird.

Kann mir da jemand behilflich sein?

gruß Sven


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hi,

Bilder gehören in eine Galerie - hier sind Dateien gefragt. Bitte eine enstprechende hochladen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Guten Morgen,

Ok danke Beispieldatei hängt jetzt an


Angehängte Dateien
.xlsx   Dienstplan.xlsx (Größe: 8,48 KB / Downloads: 4)
Antwortento top
#4
Hola,

Code:
=WENNFEHLER(INDEX(Dienstplan!$A$3:$F$3;AGGREGAT(15;6;SPALTE(Dienstplan!$A$3:$F$3)/(Dienstplan!$A$1:$F$1=$B$2);ZEILE(A1)));"")

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste