Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Teilergebnis und Zählenwenn ^^
#1
Hallo.

Bräuchte einen Tipp.

Ich habe eine große Exceltabelle mit Filtern.
Ich müsste aus der Spalte D die Anzahl aller Werte mit "J" ermitteln.
Das Problem ist Excel nimmt alle, dabei muss ich vorne in Spalte A noch das Jahr auswählen.

Leider lassen sich die Funktionen Teilergebnis und Zählenwenn nicht so einfach verwenden.
Jemand ideen?

Wie kann ich außerdem in einer Pivot Tabelle den Filter aufteilen zwischen J und N. Aktuell zählt er beides zusammen.
Antworten Top
#2
Hola,
https://www.herber.de/excelformeln/pages...EDIAN.html
Gruß,
steve1da
Antworten Top
#3
Hi,

wenn man auswerten will, ob eine Zeile sichtbar ist oder nicht, dann lohnt es sich eine Hilfsspalte (nehmen wir Spalte H) anzulegen mit der Formel
H2: =TEILERGEBNIS(103;A2)
Wobei A2 in der Spalte liegen muss, die gesichert immer einen Eintrag hat.
In H steht nun eine 1, solange die Zeile sichtbar ist und eine 0, wenn sie nicht sichtbar ist.

Deine Formel zum Zählen der "J" in Spalte D lautet dann:
=ZÄHLENWENNS(D:D;"*J*";A:A;2024;H:H;1)

Deine Zweite Frage (die mit "Filter aufteilen") habe ich leider nicht verstanden.
Gruß,
Helmut

Win10 - Office365 / MacOS - Office365
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste