Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tagesabschluss welche Formel?
#1
Hallo zusammen!

Ich habe folgendes "Problem":

Ich möchte bei meinen täglichen Sportwetten einen Tagesabschluss generieren. (siehe Spalte M/N)
Das bedeutet, ich benötige einen Formel, die mir z. B. für den 18.02. die Ergebnisse in Spalte G addiert (natürlich nur für den 18.02.) und in Spalte N
beim jeweiligen Datum anzeigt.

Ist sowas überhaupt möglich oder muss ich da eine Zwischenformel erstellen?

Danke vorab und viele Grüße,
Björn

P.S.: Die Datei habe ich eingefügt.


Angehängte Dateien
.xlsx   Sportwetten_aktuell.xlsx (Größe: 68,1 KB / Downloads: 8)
Antwortento top
#2
Hallo,

so?:
Tabelle1

MN
1118.02.202032,42
1219.02.202022,85
1320.02.20200
1421.02.20200
1522.02.20200
1623.02.20200
1724.02.20200
1825.02.20200
1926.02.20200
2027.02.20200
2128.02.20200
2229.02.20200
Formeln der Tabelle
ZelleFormel
N11=SUMMEWENN(A$2:A$15;M11;G$2:G$15)
N12=SUMMEWENN(A$2:A$15;M12;G$2:G$15)
N13=SUMMEWENN(A$2:A$15;M13;G$2:G$15)
N14=SUMMEWENN(A$2:A$15;M14;G$2:G$15)
N15=SUMMEWENN(A$2:A$15;M15;G$2:G$15)
N16=SUMMEWENN(A$2:A$15;M16;G$2:G$15)
N17=SUMMEWENN(A$2:A$15;M17;G$2:G$15)
N18=SUMMEWENN(A$2:A$15;M18;G$2:G$15)
N19=SUMMEWENN(A$2:A$15;M19;G$2:G$15)
N20=SUMMEWENN(A$2:A$15;M20;G$2:G$15)
N21=SUMMEWENN(A$2:A$15;M21;G$2:G$15)
N22=SUMMEWENN(A$2:A$15;M22;G$2:G$15)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hi Björn,

Arbeitsblatt mit dem Namen 'Tabelle1'
MN
1118.02.202032,42
1219.02.202022,85
1320.02.20200
1421.02.20200
1522.02.20200
1623.02.20200
1724.02.20200
1825.02.20200
1926.02.20200
2027.02.20200
2128.02.20200
2229.02.20200

ZelleFormel
N11=SUMMEWENN($A$2:$A$30;M11;$G$2:$G$31)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Vielen Dank dafür. Ich habe aber leider noch einen Schritt vergessen. Es müsste jetzt von diesem Ergebnis die Spalte F für den jeweilingen Datumbsbereich abgezogen werden.  Blush
Antwortento top
#5
Hi

Falls ich dich jetzt richtig verstanden habe, so:

Code:
=SUMMEWENN($A$2:$A$30;M11;$G$2:$G$31)-SUMMEWENN($A$2:$A$30;M11;$F$2:$F$31)
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#6
(20.02.2020, 13:13)WillWissen schrieb: Hi

Falls ich dich jetzt richtig verstanden habe, so:

Code:
=SUMMEWENN($A$2:$A$30;M11;$G$2:$G$31)-SUMMEWENN($A$2:$A$30;M11;$F$2:$F$31)

Perfekt! Funktioniert. Tausend Dank!!!
Antwortento top
#7
Hallo,

du kannst das auch einfach per Pivot auswerten. Damit ist auch eine monatliche/quartalsweise oder jährliche Zusammenfassung möglich.

Beispiel anbei.  Für den Saldo ist ein berechnetes Feld (Saldo) in Pivot eingefügt.


Angehängte Dateien
.xlsx   Sportwetten_aktuell-Pivot.xlsx (Größe: 79,63 KB / Downloads: 1)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste