Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tabellenblatt Zellen in Spalten
#1
möchte eine Excelltabelle umstellen
gegen ist z.B Zeile 199, 201, 202, 206, 208, 209
soll: Zeile 199 in Spalte A, Zeile 201 in Spalte B, 202 in Spalte C, dann Zeile 206 in Spalte A, Zeile 208 in Spalte B, Zeile 209 in Spalte C

Also erster Eintrag in Spalte A, zweiter Eintrag in Spalte B, dritter Eintrag in Spalte C

Gibt es etwas damit ich nicht alles "von Hand" in die entsprechende Spalte ziehen muß.
Es handelt sich hierbei um Amazon, Einkäufe, Sortierung Bücher, kopiert in eine Excell Tabelle.

Wäre super wenn mir jemand helfen könne


20 20 20 Huh Huh Huh Huh


Angehängte Dateien
.xlsx   Bücherliste bis 8.3.2020.xlsx (Größe: 34,95 KB / Downloads: 5)
Antwortento top
#2
Hallo,

an gezeigter Stelle folgende Formeln einfügen und runter ziehen.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
199Diener der alten MachtRobin Hobb14. Dez 18

ZelleFormel
B199=WENN(REST(ZEILE()-192;7)= 0;INDEX($A$194:$A$2300;ZEILE()-191);0)
C199=WENN(REST(ZEILE()-192;7)= 0;INDEX($A$194:$A$2300;ZEILE()-190);0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Atilla
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste