Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tabelle definieren
#1
Hallo, bin nicht so firm und suche eine Lösung.

Es wird in A1 ein Wert ausgegeben (z.B. 478) und dieser soll in der Tabelle C1:C12 gesucht werden.
Dann soll die Zahl daneben in D1:D12 genommen werden (12) und in F5 eingesetzt werden.


habe ich mit SVERWEIS gelöst.

Ein weiteres Problem: Wie kann ich gleichzeitig auch die Untergrenze (<278) auf Null setzen und die Obergrenze (>478) auf 45 setzen lassen.


Angehängte Dateien
.xlsx   Mappe1 (1).xlsx (Größe: 9,01 KB / Downloads: 2)
Antwortento top
#2
Hi,
du musst jetzt nicht für jeden weiteren Schritt ein neues Thema eröffnen. Das hätte auch im vorhandenen Thema behandelt werden können.
Aber jetzt bitte nicht noch einmal im anderen Thema posten.

Du kannst den Sverweis mit einer Wenn-Formel kombinieren.

Code:
=WENNFEHLER(WENN(A1<278;0;WENN(A1>478;45;SVERWEIS(A1;$C$1:$D$12;2;0)));"nicht vorhanden")
Cadmus
[-] Folgende(r) 1 Benutzer sagt Danke an Cadmus für diesen Beitrag:
  • Siggi
Antwortento top
#3
klappt alles prima  19
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste