Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis? mit wechseln
#1
Hallo zusammen,
Da ich einen dyn. Kalender benutze,möchte ich gerne,
das ab den 31.12.xy bzw. 1.1. xy die Einträge ins neue Blatt eingefügt werden.
Ist das erfolgt,soll er mir die Texteinträge ändern.
Manuell geht das mit =WECHSELN(Tabelle1!NE20;"w";"aj").
Nur das ist mir zu umständlich. Da gibt es doch bestimmt eine bessere Lösung.

Danke
Antwortento top
#2
moin zusammen,
nach langen hin+her testen,hab ich eine 1/2 Lösung.
Kann man diese Formel : =(WENNFEHLER(WVERWEIS(D$5;test;ZEILE($A16);0);""))
mit der wechselformel irgendwie verbinden?
Wenn nein,kann man die Verweisformel in Hilfsspalten anzeigen lassen,
und in den eigentlichen Zellen die Wechselformel anwenden.
Trotz bedingter Form. werden mir die 0 angezeigt.Ebenso bei Ausschaltung der 0
über die Einstellung.

Danke
Antwortento top
#3
Hallo, so..?

PHP-Code:
=WENN(NY6=0;"";WECHSELN(NY6;"w";"aj")) 
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste