Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis mit bestimmtem Wort in der Zeile
#1
Hallo Zusammen,
wie kann man Sverweis nutzen, und dabei nicht nach 100% identischen Zeilen suchen, sondern nur nach bestimmten Wörtern.
Beispiel: Karl Müller, und gesuchter wert ist nur "Karl".
Ich habe noch ein Bild zur Veranschaulichung erstellt.
In der Reihe B sollen die Werte aus der Reihe F angezeigt werden.
Vielen Dank für die Hilfe!
Schönes RestwochenendeSmile


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Moin

Code:
=SUMMEWENNS($E$1:$E$100;$D$1:$D$100;"*"&A1&"*")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo,
bei dieser Formel bekomme ich eine 0 als Ergebnis.
Antwortento top
#4
Probier mal

=SUMMENPRODUKT(($F$1:$F$4)*(WENNFEHLER(SUCHEN($E$1:$E$4;A1);0)))
Gruss Ralf
Antwortento top
#5
Code:
=VERWEIS(42;1/SUCHEN($D$1:$D$2;A1);$E$1:$E$2)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • Oli-don
Antwortento top
#6
Hallo, 
danke, es funktioniertSmile

Aber was bedeutet hier "=VERWEIS(42;1/SUCHEN"?
Antwortento top
#7
Moin Oli,

schau dir mal die Erklärung am Ende der Seite
https://www.herber.de/excelformeln/pages...oriam.html
an.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Oli-don
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste