Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis mit Indirekt
#1
Hallo 

ich versuche Werte über viele Tabellenblätter in ein Sammelblatt einzulsen.

Blätternamen stehen in Spalte A und in Spalte C stehen die Konten und zu den kOnten müssen die Werte eingelesen werden.

Die konten der Spalte C und die Werte zu spalte C sind in allen Blättern gleich. Nur will ich mit Indirekt die BLätter-Namen einlsen. 
Die Blätter-Namen stehen in Spalte A.

Hat jemand eine Idee=?

Danke


Angehängte Dateien
.xlsx   HIlfe 1.xlsx (Größe: 133,74 KB / Downloads: 12)
Antwortento top
#2
Hi,
ich kann aus Deinem Beispiel nicht genau erkennen, welchen Wert Du aus den Kontenblättern zurück haben möchtest. Folgende Formel sucht auf dem Blatt aus der Spalte A in der Spalte P das Konto und gibt den Wert aus Spalte Q zurück:

=SVERWEIS(C26;INDIREKT(A26 & "!P:Q");2;0)

Kommst Du damit weiter?

Gruß Regina
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste