Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis geht ned
#1
Hallo zusammen und schon mal danke der flotten HIlfe wie immer.

ich habe in D2 die Formel:
=SVERWEIS(A2;$Q$2:$U$9001;2;0)

ich will feststellen ob der Wert in A in Q vorkommt und dann einen passenden Wert von dahinter ausgeben! Ansonsten gerne NV stört diesmal ned!

Ich glaub an der Formatierung stimmt was nicht! IN H habe ich die Werte aus A und Q als Beipspiel untereinander - da muss es doch zum Treffer kommen!
.xlsx   Hilfe1.xlsx (Größe: 699,17 KB / Downloads: 2)

Bin mir aber ned sicher,.. sonst geht die Formel aber heute beiße ich mir den A ab :=)

LG und danke schon mal
Basti
Antwortento top
#2
Hallo,

mit der Formatierung kannst du recht haben, deine Begriffe in Spalte A haben am Ende ein Leerzeichen, wenn es das ich q nicht gibt, ist das schon eine Abweichung.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
ah ok,...
kann ich mit einer Formel das korrigieren?
LG erneut!
Antwortento top
#4
Hallo,

ja Inhalte mit der Formel =GLÄTTEN(A2) in eine Hilfsspalte schreiben. (Formel herunter ziehen, damit die Bezüge passen). Dann die Hilfsspalte Kopieren, in Spalte A einfügen - nur Inhalte - damit die Formeln eliminiert werden.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#5
glätten(A2) geht ned :=)
Antwortento top
#6
Hallo,

sagt wer?


Angehängte Dateien
.xlsx   Hilfe1 (1).xlsx (Größe: 900,1 KB / Downloads: 0)
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#7
man sollte beide glätten :=)Passt und ein herzliches danke wie immer
Basti
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste