Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis Datum- Temperaturabfrage
#1
Wink 
Hallo alle zusammen, 
folgendes Szenario.

Ich soll mithilfe von Sverweis eine Abfrage erstellen, sodass ich herausfinde an welchem DATUM meine MAXIMALE TEMP(37,4) gemessen wurde.
folgendes habe ich versucht: =SVERWEIS(A2;$A$1:$N$9161;2;FALSCH)
Die richtige Ausgabe ist:13.08.2003
Bei mir kommt immer: 20.01.1900 raus, was nichteinmal in der Tabelle vorkommt.

Die richtige Lösung habe ich mit STRG+F rausgefunden entpspricht aber nicht der Aufgabe.

Ich versuche es schon seit Stunden und immer kommt eine Fehlermeldung oder etwas komplett falsches raus. Ich hoffe das mir jemand helfen kann.


Angehängte Dateien
.xlsx   U2_KlimawerteRICHTIG.xlsx (Größe: 637,99 KB / Downloads: 0)
Antwortento top
#2
Hola,

bei mir kommt "Kartoffelsalat" raus. Hilft dir allerdings genauso wenig weiter, wie uns deine Beschreibung....
Eine Exceldatei könnte helfen.

Gruß,
steve1da
Antwortento top
#3
Zitat:=SVERWEIS(A2;$A$1:$N$9161;2;FALSCH)
Hallo

du lässt dir mit der Formel den Inhalt von B2 anzeigen, denn 

Du suchst A2 in Spalte A >> A2 wird natürlich in der 2.Zeile sofort gefunden.
Der Spaltenindex ist 2 A..B also wird B2 angezeigt
Dort steht vermutlich der Wert 20 drin, das als Datum formatiert der 20.1.1900 ist

Du musst also schon konkreter werden wie deine Liste aufgebaut ist
Gruß Holger
Antwortento top
#4
Ist natürlich auch eine Möglichkeit zu Antworten.

Ich hatte eine Datei hochgeladen hat wohl nicht geklappt.

(13.11.2020, 23:51)echo schrieb: Hallo

du lässt dir mit der Formel den Inhalt von B2 anzeigen, denn 

Du suchst A2 in Spalte A >> A2 wird natürlich in der 2.Zeile sofort gefunden.
Der Spaltenindex ist 2 A..B also wird B2 angezeigt
Dort steht vermutlich der Wert 20 drin, das als Datum formatiert der 20.1.1900 ist

Du musst also schon konkreter werden wie deine Liste aufgebaut ist
Gruß Holger
Danke für die Antwort, meine Excel Datei wurde irgendwie nicht übernommen, habe es nun erneut hochgeladen


Angehängte Dateien
.xlsx   U2_KlimawerteRICHTIG.xlsx (Größe: 637,99 KB / Downloads: 2)
Antwortento top
#5
Hallo
ich weiß nicht wie du auf deine Werte kommst, Temp. Spalte B am 13.8.2003 = 24,8°C

Die höchste Temperatur in Splate B ist 26,8°C
 =MAX(B2:B9161)

Das war am 05.07.2015
=INDEX($A$2:$A$9161;VERGLEICH(MAX($B$2:$B$9161);$B$2:$B$9161;0))

EDIT: OK du suchst in Spalte G, dann stimmt dein Datum
=INDEX($A$2:$A$9161;VERGLEICH(MAX($G$2:$G$9161);$G$2:$G$9161;0))
Merkst schon, das du konkreter werden musst, wir können nicht wissen was du dir ausgedacht hast

Mit Sverweis wird das nix weil die Suchspalte rechts von der Ergebnisspalte liegt
Gruß Holger

Nachtrag, ganz ohne Formeln:
Klicke irgendwo in deine Liste und wähle "Daten > Filtern"
In der Überschrift der Spalte B wähle im PullDown-Menü: Zahlenfilter > TOP 10 > obersten > 1 > Elemente >OK
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste