Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sverweis
#1
Hallo zusammen,

habe folgende Fragenstellung:

Reiter 1 Preisliste möchte ich den Artikel die Preise 2020 zuordnen.

Habe dies über einen Sverweis versucht siehe unten, aber funktioniert nicht.

=sverweis(A2:A21;'Preisliste 2020'!1:1048576;'Preisliste 2020'!C:C;falsch;)

Grüße


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 10,9 KB / Downloads: 3)
Antwortento top
#2
Hola,

die Syntax ist völlig falsch.

=sverweis(A2;'Preisliste 2020'!A:C;3;falsch)

Gruß,
steve1da 
Antwortento top
#3
Hallo,

als Erstes solltest Du mal die unsinnige Formatierung als Text entfernen. 
Dann geht folgende Formel in B2:

Code:
=SVERWEIS($A2;'Preise 2020'!$A:$C;SPALTE(B$1);0)


Nach rechts und unten ziehen.

Die Hilfe in Excel ist wirklich zum Helfen gedacht!!!
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
Hola,

habe die Formel eingefügt Fehler #NV

Habe ich eine falsche Formatierung ?

Grüße,

PW

Hallo,

Formatierung ist angepasst, Formel funktioniert.

Danke !

Gruß,

Philipp

Hallo Edgar,

Formel funktioniert, danke

Gruß,

Philipp
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste