Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summewenns ersten drei Ziffern gleich
#1
Hallo Foren-mitglieder,

ich möchte mit einer summenwenns Formel die summe ziehen wenn in Spalte " A" ein Wert mit 125 steht. Er soll auch Summieren wenn dort 125G2 steht usw.

Ich habe im Kriterium bereich dann "125"&"*" stehen , jedoch funktioniert das nicht. 
Was mach ich falsch?

Danke für eure Hilfe
Crank15
Antwortento top
#2
Es kann keine Summe gebildet werden, wenn die zelle auch Text enthält
Gruß

Stoffo
Antwortento top
#3
Hola,

Code:
=SUMMENPRODUKT((LINKS(A1:A3;3)*1=125)*(B1:B3))


Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • crank15
Antwortento top
#4
Super vielen Dank, hat geklappt.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste