Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summenprodukt mit einer Suche erweitern
#1
Hallo liebe Community,
 
wieder benötige ich Hilfe bei einer Excel Formel:
 
Vor ein paar Wochen hatte man mir hier mit der SUMMENPRODUKT Formel weitergeholfen - da habe ich nun eine Erweiterung, bei der ich nicht mehr weiterkomme: 
 
Hinzugekommen sind Unterteilungen in verschiedene Bereiche, sodass die Formel mit der Suche der Bereiche erweitert werden muss. Aktuell summiert sie noch alle in dem Zeitraum vorhandenen Stunden. 
 
 
Aktuelle Formel: 
=SUMMENPRODUKT((B1>=Tabelle1!$B$5:$B$18)*(B1
 
 
Anbei die Liste mit der Erweiterung der Bereiche.
 
Ich hoffe mir kann jemand helfen!
 
Vielen Dank vorab und LG


Angehängte Dateien
.xlsx   Projekte.xlsx (Größe: 14,91 KB / Downloads: 7)
Antwortento top
#2
Hallo,

versuche es mal so: =SUMMENPRODUKT((B$1>=Tabelle1!$C$5:$C$18)*(B$1 nicht getestet.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hallo Claudi,

wenn die Bereiche mit berücksichtigt werden sollen, muss in der SUMMENPRODUKT-Formel dieser Teil ergänzt werden:
*(Tabelle1!$A$5:$A$18=$A2)*

Arbeitsblatt mit dem Namen 'Tabelle2'
ABCDE
1BereichJan 20Feb 20Mrz 20Apr 20
2160606098
3200042
43001717
5425252539
6500031

ZelleFormel
B2=SUMMENPRODUKT((B$1>=Tabelle1!$C$5:$C$18)*(B$1<Tabelle1!$D$5:$D$18)*(Tabelle1!$A$5:$A$18=$A2)*(Tabelle1!$I$5:$I$18))
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Gruß
Fred
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste