Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summe aus Matrix bei gleichem Datum
#1
Hallo Excel Gemeinde,
ich bin neu hier. Beschäftige mich schon länger mit Excel und es klappt auch recht gut. Allerdings stoße ich bei folgendem Problem an meine Grenze Undecided :

Ich würde gerne in folgender Tabelle in Spalte "Summe KLTs/Transport an Tag" die Summe sämtlicher KLTs (1-3) zum jeweiligen Datum (zweite Spalte) bilden.
Das Problem: Die Transporte sind zwar fortlaufend, jedoch kommen an einem gewissen Tag mehrere Transporte vor.
Für den 30.05. wären es ja beispielsweise in Summe über alle KLTs 32 Stück. Darüber hinaus würde ich in der letzten Spalte die entsprechend Formel einfach gerne
nach unten kopieren, ohne die Werte mehrfach dort stehen zu haben: also z.B. beim 30.05. würden in den ersten 3 Zeilen dann ja dieselben Werte stehen.
Ist es möglich, sich pro Datum nur ein Mal die Summe anzeigen zu lassen ? 
Vielen Dank schon mal für die Hilfe und viele Grüße
Andi


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo Andi,

schau dir mal SUMMEWENN() an.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
(01.07.2020, 19:52)wayfarer87 schrieb: Hallo Excel Gemeinde,
...
Ist es möglich, sich pro Datum nur ein Mal die Summe anzeigen zu lassen ? 
Vielen Dank schon mal für die Hilfe und viele Grüße
Andi

Meinst du so..? Ich habe mal deine Tabelle (nicht) abgetippt...

Arbeitsblatt mit dem Namen 'Blatt1'
ABCDEFGH
1TransportDatumKLT1KLT2KLT3DatumSumme KLTs/Transport am Tag
2130.05.20192130.05.201932
3230.05.2019231.05.201929
4330.05.2019151
5430.05.2019
6531.05.201932
7631.05.201956
8730.05.20192
9830.05.20195
10930.05.2019
111030.05.201945
121130.05.201922
131231.05.20192
141331.05.20192
151431.05.20191
161531.05.201944
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg



@Günter, das geht nicht mit SUMMEWENN()... eher SUMMENPRODUKT() oder SUMME() mit INDEX() oder... oder...

Oder mit Power Pivot... 

Arbeitsblatt mit dem Namen 'Blatt1'
GH
7ZeilenbeschriftungenSumme von Summe KLTs/Transport am Tag
830.05.201932
931.05.201929
10Gesamtergebnis61
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#4
Moin moin,

why not, lieber Jörg?

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1TransportDatumKLT1KLT2KLT3DatumSumme KLTs/Transport am Tag
2130.05.20192130.05.201932
3230.05.2019231.05.201929
4330.05.2019151

ZelleFormel
H2=SUMMEWENN($B$2:$B$16;G2;$C$2:$C$16)+SUMMEWENN($B$2:$B$16;G2;$D$2:$D$16)+SUMMEWENN($B$2:$B$16;G2;$E$2:$E$16)
H3=SUMMEWENN($B$2:$B$16;G3;$C$2:$C$16)+SUMMEWENN($B$2:$B$16;G3;$D$2:$D$16)+SUMMEWENN($B$2:$B$16;G3;$E$2:$E$16)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Mit den von dir gewählten Methoden natürlich erheblich eleganter - aber SUMMEWENN() könnte ebenfalls verwendent werden. 30
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
(02.07.2020, 05:46)WillWissen schrieb: Moin moin,

why not, lieber Jörg?
...
Mit den von dir gewählten Methoden natürlich erheblich eleganter - aber SUMMEWENN() könnte ebenfalls verwendent werden. 30

Moin reicht lieber Günter, Moin, moin ist schon Gesabbel... Ja, man kann SUMMEWENN()+SUMMEWENN()+SUMMEWENN()+...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#6
Hab heut' meinen gesprächigen Tag. 89
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#7
danke euch beiden. hat mir schon geholfen.
Grüße
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste