Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summe Wenn Formel
#1
Hallo,

ne Frage zu der SummeWenn Formel anbei, zieht mir nur die Werte aus Spalte C ? Dodgy

=SUMMEWENN($B$1:$E$11;"*"&G14&"*";$C$1:$E$11)

Grüße
PW05


Angehängte Dateien
.xlsx   Mappe 3.xlsx (Größe: 8,75 KB / Downloads: 10)
Antwortento top
#2
Hola,

ungetestet:

=summenprodukt((B2:B11=G14)*(C2:E11))

Gruß,
steve1da
Antwortento top
#3
Hola,

funktioniert, dankeschön

Was ist der Fehler an meiner summenwenn Formel ?

Grüße,
PW05
Antwortento top
#4
Hola,

Summewenn() kann nur mit jeweils einer Spalte umgehen.

Gruß,
steve1da
Antwortento top
#5
Hola,

und wieder was gelernt 19 

Grüße,

PW05

Hola,

Abschlussfrage für heute anbei versprochen, steig mit der Funktion Runden nicht durch Dodgy

=runden passt bei Dezimalzahlen soweit so gut

Wie gehe ich mit Wert z.b 153 => abwerten auf 150 um ?

Gruß,

PW05
Antwortento top
#6
Huhuuuuu,
dazu einfach "vrunden" nehmen

also, angenommen, Du möchtest auf den nächsten 10ér Block runden

in a1 steht 153
in a2 steht 156


dann schreibt Du in b2 folgendes =VRUNDEN(A1;10)

So geht es bei meinem Excel 2016.

Es geht auch anders:

=RUNDEN(A1/10;0)*10


Viele Grüße
Andreas
Antwortento top
#7
Hi Andreas,

danke für den Tipp.

Grüße,

Philipp
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste