Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summe Wenn Formel
#1
Hallo zusammen, 
 
folgender Sachverhalt und Frage:
 
Möchte in Spalte E die Anzahl aus Spalte B zusammengefasst haben welche Spalte A erfüllen.

Dieses Ergebnis möchte ich dann mit Spalte C multiplizieren. 
 
Freue mich auf Unterstützung.
 
Danke und Gruß, 
Philipp


Angehängte Dateien
.xlsx   Datei1.xlsx (Größe: 10,52 KB / Downloads: 6)
Antwortento top
#2
Hallo,


Zitat:Möchte in Spalte E die Anzahl aus Spalte B zusammengefasst haben welche Spalte A erfüllen.
das verstehe ich nicht.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo,
anhand welcher Kriterien soll Spalte B mit Spalte A verglichen werden. Evtl. mal ein Beispiel für ein Endergebnis.
Cadmus
Antwortento top
#4
Hallo,

habe die Datei überarbeitet,siehe anbei, und meine Zielergebnisse übers Textfeld gefiltert.

Suchkriterium D2 - 4 aus Spalte A Ergebnis Spalte E Typen addiert. 
Spalte F Ergebnis Menge aller Typen aus Spalte A

Hoffe ich habe es halbwegs verständlich formuliert, ist meine erste Anfrage.

Grüße,


Angehängte Dateien
.xlsx   Datei1.xlsx (Größe: 10,63 KB / Downloads: 3)
Antwortento top
#5
(28.05.2020, 19:25)PW05 schrieb: Hallo,

habe die Datei überarbeitet,... meine Zielergebnisse übers Textfeld gefiltert.

Suchkriterium D2 - 4 aus Spalte A Ergebnis Spalte E Typen addiert. 
Spalte F Ergebnis Menge aller Typen aus Spalte A

Hoffe ich habe es halbwegs verständlich formuliert, ist meine erste Anfrage.

Grüße,

Ich verstehe es ... NICHT... wo hast du was überarbeitet..? Die Leerzeichen in den Spalten sind noch drin. D2 ist leer... Was hast du wo addiert..? Ich sehe kein Textfeld. 


Arbeitsblatt mit dem Namen 'datei 1'
ABCDE
1Kriterium1Kriterium2Menge
2LA-HVLA-HV 150 DN  50 C5L RAL 70354
3LC-HVLA-HV 150 DN  80 C5L RAL 70354
4L-HV 150LA-HV 150 DN 150 C5L RAL 70356
5L-HV 150LC-HV 150 DN  65 C5L RAL 70354
6L-HV 150LC-HV 150 DN 200 C5L RAL 703528
7L-HV 150LD-HV 150 DN 200 C5L RAL 70356
8L-HV 150LD-HV 150 DN 250 C5L RAL 703510
9L-HV 090LA-HV 90 DN  25 C5L RAL 703525
10L-HV 090LA-HV 90 DN  50 C5L RAL 70358
11LD-HVLC-HV 90 DN 250 C5L RAL 70354
12L-HV 090LA-HV 90 DN  15 C5L RAL 703510
13L-HV 090LD-HV 90 DN 250 C5L RAL 70352
14L-HV 090LA-HV 90 DN 25 HCP200
15L-HV 090LA - HV 90 DN  25 (1") HCP3397
16L-HV 200LC - HV 200 DN 250 (10") HCP275
17L-HV 200LC - HV 200 DN 300 (12") HCP175
18L-HV 200LD - HV 200 DN 350 (14") HCP79
19L-HV 200LC - HV 200 DN 300 (12") HCP
20L-HV 200LC - HV 200 DN 300 (12") HCP
21L-A-HV 90LA-HV 90 DN  50 C5L RAL 7035
22L-HV 200LA-HV 90 DN  50 C5L RAL 7035
23L-C-HVLA-HV 90 DN  50 C5L RAL 7035
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#6
Hallo Jörg,

habe in G2 und H2 mit einer Formel probiert


Angehängte Dateien
.xlsx   Datei3.xlsx (Größe: 14,16 KB / Downloads: 4)
Antwortento top
#7
Hola,


Code:
=ZÄHLENWENN($A$10:$A$173;"*"&D2&"*")


Code:
=SUMMEWENN($A$10:$A$173;"*"&D2&"*";$B$10:$B$173)

Gruß,
steve1da
Antwortento top
#8
Hallo, 

funktioniert vielen DANK ! 

Grüße und ein schönes Pfingstwochenende 

Philipp
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste