Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

=Summe((A1:A100)/10) #Wert! Was mache ich falsch?
#1
Hallo

=Summe((A1:A100)/10)  ergibt  "#Wert!"  Was mache ich falsch?

Habe für 100 Tage die Tagestemperaturen, will die zu einer Durchschnittstemperatur erzeugen, damit alle zusammenaddieren und durch die Anzahl teilen. Das will aber die Formel nicht, weil ich irgend was falsch mache. Nur was eben?

Ich hab zwar gerade die Formel =Mittelwert gefunden, die geht, dennoch würde ich die Grundidee Addition mit Division noch insgesamt im Wissen ergänzen.

Grüße
Antwortento top
#2
Hallo,

das deutet darauf hin, dass mindestens ein Wert keine Zahl ist. Die Formel ist meiner Ansicht nach nicht korrekt, versuche es mal so: =SUMME(A1:A100)/10
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
[-] Folgende(r) 1 Benutzer sagt Danke an Klaus-Dieter für diesen Beitrag:
  • Alfons
Antwortento top
#3
Moin

Ich bin allerdings der Ansicht dass die Formel so lauten muss:
Code:
=SUMME(A1:A100)/100
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • Alfons
Antwortento top
#4
Danke, das war der listige Denkfehler beim Klammer setzen. Wink

Das am Ende 10 oder 100 steht, stehen muss, sich nicht der nächste Fehler einschleicht, ist mathematisch richtig, während es hier nur ums Prinzip ging, somit beide das Prinzip gelöst hatten.
Antwortento top
#5
Moin!
Wenn Du MITTELWERT korrekt abbilden willst, musst Du SUMME/ANZAHL nehmen.
Dann werden jeweils Texte ignoriert (und Du kannst die gesamte Spalte nehmen):

ABC
1TemperaturMittelwertS/A
218,42 °C16,766 °C16,766 °C
3gelöscht
415,44 °C
5gelöscht
617,84 °C
716,41 °C
818,13 °C
9gelöscht
1016,36 °C
1115,49 °C
12gelöscht
1315,36 °C
1415,05 °C
1519,16 °C

ZelleFormatWert
A2Standard °C18,42

ZelleFormel
B2=MITTELWERT(A:A)
C2=SUMME(A:A)/ANZAHL(A:A)

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • Alfons
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste