Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Suche Werte in verschieden Spalten
#1
Hallo zusammen,
sicher haben schon viele dazu geschrieben finde aber auf die schnelle leider nichts,..

Daher die BItte um schnelle und sicher total einfache Lösung:

Beispiel Formel soll in Ohhh rein :=)

In C1 steht Wert: In S2:S800 kommt gleicher Wert vor und in T2 gehörender Wert zu S2

Also Formel:
wenn A1 in B2:B800 Vorkommt dann gib S2 aus
natürlich könnte dies in einer beliebigen Zeile sein..

Mit Sverweis(A1.... komme ich ned weiter 
Ich danke Euch!
Basti


Angehängte Dateien
.csv   Hilfebeispiel.csv (Größe: 118,65 KB / Downloads: 3)
Antwortento top
#2
Hola,

Code:
Mit Sverweis(A1.... komme ich ned weiter


glaub ich, das Suchkriterium steht ja auch in C2.


https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
HI danke erst mal dafür,... mit A1 hast du recht,.. hatte auch erst ein Beipsiel selbst geschrieben und A1 nicht zu C2 ersetzt :=)
Schau mal ich hab es fast geschafft Anhang:

Aber in 0S3 habe ich #NV obwohl der Wert S3 den Wert T3=1 hat und in C702 vorkommt!
Warum wo ist noch der Fehler?
LG


Angehängte Dateien
.xlsx   Hilfebeispiel.xlsx (Größe: 81,3 KB / Downloads: 2)
Antwortento top
#4
Hola,

zum einen fehlt noch der 4. Parameter 0 am Ende der Formel. Zum Anderen, wenn du sie nach unten ziehst, erscheint in O702 die 1.


Code:
=SVERWEIS(C2;$S$2:$T$800;2;0)


Gruß,
steve1da
Antwortento top
#5
Ah ich glaube damit in 0702 hast du recht,...
bringt mir aber nichts,.. daher der Fehler dann glaub ich von Begin an:

Der Formelsatz heißt "in deutsch" so:

wenn C2 in Spalte S enthalten ist dann such den Wert in Spalte S und gebe den Wert in gefundener Zeile T aus!

Verstehst du mich?
LG
Antwortento top
#6
Hola,


Zitat:Verstehst du mich?


ja. Und genau das macht die Formel.
Dann zeig doch mal wo der Wert aus C2 in Spalte S genau stehen soll.

Gruß,
steve1da
Antwortento top
#7
ich bin in Ideao :=)
Passt!
Ich danke Dir Tausendfach!!!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste