Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Spalten multiplzieren
#1
Hallo Zusammen,

bin neu in dem Forum und bedanke mich schonmal in Vorraus für eure Hilfe. Falls diese Frage schonmal gestellt worden ist entschuldige ich mich. habe keine Antwort zu meiner Frage gefunden.

Habe folgendes Proble:

Ich habe eine Tabelle mit mehreren Spalten und Zeilen (ca 1300). Ich würde gerne jede Zeile von Spalte X z.B. A1 mit jeder Zeile aus Spalte B sprich B1 multiplizieren und die Summe davon in einer Zeile ausgeben.

So ungefähr: Summe=A1*B1+A2*B2+...An*BN

Ist das in Excel umsetzbar ohne wirklich jede Zeile * Zeile abzutippen?

LG
Antwortento top
#2
Hi,

ich denke, mit SUMMENPRODUKT() müsstest du ans Ziel kommen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo!

Ja, das geht mit =Summenprodukt(A1:100;B1:B100)

LG Alex
Antwortento top
#4
Hallo, dafür gibt es SUMMENPRODUKT() und diese Funktion hat eine online-Hilfe...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Hola,

ungetestet:
=summenprodukt((A1:A100*B1:B100)*1)

Gruß,
steve1da
Antwortento top
#6
(06.05.2020, 14:37)steve1da schrieb: Hola,

ungetestet:
=summenprodukt((A1:A100*B1:B100)*1)

Gruß,
steve1da

Hi steve1da... warum zweimal "*1" - mindestens einmal ist doch zuviel...

wenn schon mit "*" dann reicht...
PHP-Code:
=SUMMENPRODUKT(A1:A100*B1:B100
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#7
Wink 
Super Danke euch. Hat geklapptSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste