Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Spalte nach Datumsbereich durchsuchen und Häufigkeit ausgeben
#1
Hallo liebe Excel-Experten,

ich versuche, mithilfe einer Formel eine Spalte nach einem bestimmten Datumsbereich zu durchsuchen und die Anzahl der Zellen, die zum Datumsbereich passen, auf einem anderen Tabellenblatt auszugeben.

In meinem Beispiel (siehe Screenshots) würde das bedeuten:

Zelle B3 im Tabellenblatt "Übersicht" soll anzeigen, wie häufig ein Datum zwischen dem 1.6.20 und dem 30.6.20 in Spalte A auf dem Tabellenblatt "Person A" vorkommt.

Ich hoffe, meine Anfrage ist verständlich formuliert und ich würde mich freuen, wenn mir jemand weiterhelfen kann.

Vielen Dank im Voraus!


Angehängte Dateien Thumbnail(s)
       
Antwortento top
#2
Hola,

bitte lade eine Exceldatei hoch.

Gruß,
steve1da
Antwortento top
#3
Danke für die schnelle Rückmeldung! Datei ist anbei.


Angehängte Dateien
.xlsx   Skeletoer.xlsx (Größe: 10,46 KB / Downloads: 2)
Antwortento top
#4
Hola,


Code:
=SUMMENPRODUKT((TEXT('Person A'!$A$2:$A$8;"MMJJJJ")=TEXT(B$2;"MMJJJJ"))*1)

Gruß,
steve1da
Antwortento top
#5
Wow! Ich bin beeindruckt! Tausend Dank @steve1da!!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste