Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Simples VERGLEICHs Problem
#1
Hallo,
ich habe eine einfache Liste mit Geldbeträgen (in A5 bis A20) und möchte ermitteln in welcher Zeile der letzte Eintrag steht.
Also verwende ich die Funktion =VERGLEICH(0;A5:A20;-1). Das funktioniert auch prima - solange kein negativer Betrag in einer Zelle steht. Dann kommt als Wert die letzte Zeile mit einem positiven Eintrag zurück. 
Wie kann ich den Fehler umgehen, so dass auch negative Beträge als Eintrag von Excel erkannt werden?

Gruß
Statler
Antwortento top
#2
Hola,

Code:
=MAX((A5:A20<>"")*ZEILE(A5:A20)-4)


mit Strg-Shift-Enter abschließen.

Gruß,
steve1da
Antwortento top
#3
Super Danke  100
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste