Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Siegertreppchen
#1
Hallo zusammen,

mein Problem ist sicherlich leicht zu lösen, allein mir fehlt das Wissen, drum würde ich euch gerne um eine Lösung bitten:
Ich habe eine Tabelle im vordefiniertem Format mit Namen und Punkten.
Den Aufbau der Tabelle kann ich leider nicht ändern. Der 1., 2. und 3. Platz soll nun in einem Treppchen (mit Name, Punktzahl und Datum) dargestellt werden. Im Anhang ist eine Vorlage, mit entsprechendem Aufbau zur Veranschaulichung.
Könnt Ihr mir bitte helfen, das Ttrerppchen zu füllen?
Im Vorfeld lieben Dank.
Björn


Angehängte Dateien
.xlsx   Test-Siegertreppchen.xlsx (Größe: 21,2 KB / Downloads: 13)
Antwortento top
#2
Moin Björn,

mein Vorschlag:

Arbeitsblatt mit dem Namen 'Vorlage'
ABCDEFGHIJKLMN
3Moni / 8
4Martha / 91Albert / 12
523
6(Datum)(Datum)
7Zwischenrechnungen
8Best1245576576909489RangSpielerPkte
9SpielerAlbertKevinMiaPetraLisaBerryErwinMoniMartha3Albert12
10SpielerkürzelS1S2S3S4S5S6S7S8S94Kevin45
11Datum5Mia57
1201.01.20201087657627896Petra65
1302.01.202012451323547Lisa76
1403.01.202057788Berry90
1504.01.2020432390949Erwin94
1605.01.20201Moni8
1706.01.20202Martha9
1807.01.2020

ZelleFormel
E3=SVERWEIS($E$4;$L$9:$M$17;2;0)&" / "&SVERWEIS($E$4;$L$9:$N$17;3;0)
D4=SVERWEIS($D$5;$L$9:$M$17;2;0)&" / "&SVERWEIS($D$5;$L$9:$N$17;3;0)
F4=SVERWEIS($F$5;$L$9:$M$17;2;0)&" / "&SVERWEIS($F$5;$L$9:$N$17;3;0)
N9=INDEX($B$8:$J$8;;VERGLEICH(M9;$B$9:$J$9;0))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Du musst die Hilfstabelle, wie im Tabellenausschnitt zu sehen, um eine Punktespalte erweitern und bei deinem Treppchen aus den Ordnungszahlen einfache Ziffern machen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo WillWissen,

super, herzlichen Dank für deine rasche Antwort. Genau so habe ich mir das vorgestellt.
Wäre es jetzt noch möglich, das Datum, wann diese Best-Punktezahl erzielt wurde, unter (bzw. über) den Rang des Treppchens anzeigen zu lassen?
Vielen Dank für Eure Mühen.

Liebe Grüße
Björn
Antwortento top
#4
Hallöchen,

hier mal ein Ansatz dazu:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1DatumABCCAB
201. Jan05.01.202003.01.202010.01.2020
302. Jan
403. Jan5
504. Jan
605. Jan2
706. Jan
807. Jan
908. Jan
1009. Jan
1110. Jan3
1211. Jan
1312. Jan

ZelleFormel
F2=INDEX($A$1:$A$100;VERGLEICH(0;INDEX($B$1:$D$100;;VERGLEICH(F1;$B$1:$D$1;0));-1);)
G2=INDEX($A$1:$A$100;VERGLEICH(0;INDEX($B$1:$D$100;;VERGLEICH(G1;$B$1:$D$1;0));-1);)
H2=INDEX($A$1:$A$100;VERGLEICH(0;INDEX($B$1:$D$100;;VERGLEICH(H1;$B$1:$D$1;0));-1);)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#5
Hi Björn,

erweitere die Hilfstabelle um eine dazugehörende Datumsspalte und beziehe deine Daten ebenfalls - wie bei den anderen Werten - über den SVERWEIS().
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste