Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Das Update ist abgeschlossen, Ihr könnt unser Forum jetzt wieder wie gewohnt nutzen. Eventuelle Bugs und Auffälligkeiten postet Ihr bitte im entsprechenden Forum im Bereich Forumstechnik. x


SVERWEIS leere Zelle ignorieren
#1
Guten morgen.
Ich suche eine Möglichkeit leere Zellen in einer Matrix zu überspringen, sodass der zuerst gefundene Wert wiedergegeben wird.

In Zelle A1 steht der Suchwert.
Danke für eure Hilfe


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 9,64 KB / Downloads: 6)
Antworten Top
#2
Hallo Micha,

bei mir klappt das so: =SVERWEIS($A1;FILTER($B$5:$C$8;$C$5:$C$8<>"");2;0)

Gruß von Luschi
aus klein-Paris
Antworten Top
#3
Moin

Code:
=FILTER($C$5:$C$8;($B$5:$B$8=A1)*($C$5:$C$8<>""))
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste