Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Rechnen mit Summenzeichen
#1
Hallo zusammen,

ich hoffe ihr könnt mir weiterhelfen. 
Ich habe eine Formel mit Summenzeichen, bei der ich Schwierigkeiten habe diese in Excel einzugeben. An sich ist es mit Taschenrechner usw. eine einfache Funktion. 

Ich habe schon viel versucht und komme leider ab diesem Punkt nicht weiter.

Meine Formel lautet:

Summe von i=1 bis n aus A*(r^(n*T)/q^(n*T))

A=C24
r=G14
n=F24
T=D24
q=G13

Meine erarbeitete Formel die leider aber nicht funktioniert:

=Summe(C24*((G14^Zeile(Indirekt("1:"&F24))*D24))/G13^Zeile(Indirekt("1:"&F24))*D24))


Ich bedanke mich bei euch schon mal im voraus!
Antwortento top
#2
Hi

Versuch es mal mit der Formel.
Die Formel muss mit shift+strg+Enter abgeschlossen werden.

=SUMME(C24*(((G14^(ZEILE(INDIREKT("1:"&F24))*D24)))/G13^(ZEILE(INDIREKT("1:"&F24))*D24)))

Gruß Elex
Antwortento top
#3
Hallo Elex,

du bist mein Held, dank dir funktioniert die Formel einwandfrei. 15

Grundsätzlich habe ich mit den Funktionen ZEILE und INDIREKT nie gearbeitet und in allen ähnlichen Formeln die ich gefunden habe, wurde vor ZEILE keine Klammer gesetzt.

Nachmals danke für die super schnelle Hilfe!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste