Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Quersumme
#1
Hallo, Excel 19

nun such ich eine Formel, die die Quersumme wiedergibt. 
Bei dieser hier klappt es nicht ....

[b]{[/b]=SUMME(TEIL([b]A1[/b];ZEILE(INDIREKT(„1:“&LÄNGE([b]A1[/b])));1)*1)[b]}[/b]
Antwortento top
#2
Hola,

klappt mit der Formel, denn da wo du sie her hast steht auch, wie sie abgeschlossen werden muss.

"Klappt nicht" ist übrigens die, sorry, beschissenste Variante ein Problem zu beschreiben.

Gruß,
steve1da
Antwortento top
#3
Geduld: Maxcel.
Antwortento top
#4
Hallo,

da gibst du uns aber einen Mix aus Formel und HTML zusehen ... Wie lautet die Formel richtig?

{=SUMME(TEIL(A1;ZEILE(INDIREKT(„1:“&LÄNGE(A1)));1)*1)} ?

Davon abgesehen das die Formel, bei mir, überhaupt nicht funktioniert, handelt es sich um eine Matrixformel. Eine solche Formel wird ohne die geschweiften Klammern eingegeben. Anstatt die Formel mit ENTER abzuschliessen Drückt man Strg - Shift - Enter. Die geschweiften Klammern entstehen dann von alleine

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#5
Hola,

@Marcus: wenn du die Anführungszeichen durch "" ersetzt, klappt die Formel auch Wink

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • marose67
Antwortento top
#6
Hallo Steve,

was bin ich doch für ein Idiot ... Ist mir echt nicht aufgefallen. Testete noch beim Ipad ... Dachte das läge nur an Apfel. Danke für den Hinweis.

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#7

.xlsx   QZneu.xlsx (Größe: 18,45 KB / Downloads: 8) Gänsefüßchen hab ich ersetzt und das mit dem Umschalt+Control+Enter weiß ich auch. 


Bei mir kommt nur 1 als Quersumme, es mußte aber 2,3,4... kommen
Antwortento top
#8
(29.01.2020, 14:41)kurtkurt57 schrieb: Gänsefüßchen hab ich ersetzt und das mit dem Umschalt+Control+Enter weiß ich auch. 

Bei mir kommt nur 1 als Quersumme, es mußte aber 2,3,4... kommen


In der Datei ist die Formel nicht wie angesprochen abgeschlossen!!! (Vielleicht geht das in Maxcel ja auch nicht so...

Siehe Spalte B...

ohne CSE-Abschluss geht..:

PHP-Code:
=SUMMENPRODUKT(TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1)*1


geht ..

Arbeitsblatt mit dem Namen 'Tabelle6'
ABC
11234110
21235111
31236112
41237113
51238114
61239115
7124017
8124118

ZelleFormel
B1=SUMME(TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1)*1)
C1{=SUMME(TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1)*1)}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#9
Hallo,

dann meinst Du keine Quersumme, oder?

Tabelle6

AB
1123410
2123511
3123612
4123713
5123814
6123915
712407
812418
Formeln der Tabelle
ZelleFormel
B1{=SUMME(TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1)*1)}
B2{=SUMME(TEIL(A2;ZEILE(INDIREKT("1:"&LÄNGE(A2)));1)*1)}
B3{=SUMME(TEIL(A3;ZEILE(INDIREKT("1:"&LÄNGE(A3)));1)*1)}
B4{=SUMME(TEIL(A4;ZEILE(INDIREKT("1:"&LÄNGE(A4)));1)*1)}
B5{=SUMME(TEIL(A5;ZEILE(INDIREKT("1:"&LÄNGE(A5)));1)*1)}
B6{=SUMME(TEIL(A6;ZEILE(INDIREKT("1:"&LÄNGE(A6)));1)*1)}
B7{=SUMME(TEIL(A7;ZEILE(INDIREKT("1:"&LÄNGE(A7)));1)*1)}
B8{=SUMME(TEIL(A8;ZEILE(INDIREKT("1:"&LÄNGE(A8)));1)*1)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß
Marcus

Ob es stimmt, weiß der liebe Gott ...

Tabelle6

AB
112343
212353
312363
412373
512384
612394
712402
812412
Formeln der Tabelle
ZelleFormel
B1=RUNDEN(SUMMENPRODUKT(TEIL(A1;ZEILE(INDIREKT("1:"&LÄNGE(A1)));1)*1/LÄNGE(A1));0)
B2=RUNDEN(SUMMENPRODUKT(TEIL(A2;ZEILE(INDIREKT("1:"&LÄNGE(A2)));1)*1/LÄNGE(A2));0)
B3=RUNDEN(SUMMENPRODUKT(TEIL(A3;ZEILE(INDIREKT("1:"&LÄNGE(A3)));1)*1/LÄNGE(A3));0)
B4=RUNDEN(SUMMENPRODUKT(TEIL(A4;ZEILE(INDIREKT("1:"&LÄNGE(A4)));1)*1/LÄNGE(A4));0)
B5=RUNDEN(SUMMENPRODUKT(TEIL(A5;ZEILE(INDIREKT("1:"&LÄNGE(A5)));1)*1/LÄNGE(A5));0)
B6=RUNDEN(SUMMENPRODUKT(TEIL(A6;ZEILE(INDIREKT("1:"&LÄNGE(A6)));1)*1/LÄNGE(A6));0)
B7=RUNDEN(SUMMENPRODUKT(TEIL(A7;ZEILE(INDIREKT("1:"&LÄNGE(A7)));1)*1/LÄNGE(A7));0)
B8=RUNDEN(SUMMENPRODUKT(TEIL(A8;ZEILE(INDIREKT("1:"&LÄNGE(A8)));1)*1/LÄNGE(A8));0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Schicke uns bitte nicht deine gesamte Übungsmappe. Lieber mal eine Demo Datei mit Wunschergebnis.

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#10
Bisher hab ich das richtige Ergebnis nicht gesehen,.

es muß neben 1234 1 stehen, neben 1235 2, neben 1236 3 usw. usf. Die Ergebnisse dürfen nur einstellig sein ....
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste