Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Problem mit DATEDIF bei leerer Bezugszelle
#1
Hallo,
ich habe folgendes Problem:
=DATEDIF(A2;HEUTE();"Y")      
ist die Zelle A2 leer, wird als Alter 120 ausgegeben, sonst rechnet die Formel korrekt. kann ich das irgendwie unterbinden? Also, Excel irgendwie mitteilen, dass es nur rechnen soll, wenn in A2 ein Datum steht?

vielen Dank im Voraus,
Excelino
Antwortento top
#2
Hola,

Code:
=wenn(A2="";"";datedif(....))

Gruß,
steve1da
Antwortento top
#3
Super, vielen Dank,
ich wollte das gleiche Konzept bei einer Summe anwenden, also wenn in dem zu summierenden Bereich nichts eingetragen ist, soll die Formel auch keine Null anzeigen. 
=WENN(L6:JB6="";"";SUMME(L6:JB6))

leider ist das Ergebnis: #WERT!

habe ich da etwas falsch gemacht?

Grüße,
Excelino
Antwortento top
#4
Hola,


Code:
=wenn(SUMME(L6:JB6)=0;"";SUMME(L6:JB6))

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste