Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Problem bei Nettoarb.berechnung
#1
Hallo Zusammen,
ich habe ein Problem mit der Nettoarbeitstagberechnung.
Kann es sein,das die Berechnung nicht funktioniert,wenn das Datum für die Feiertage aus Index+Vergleich kommen?

Danke
Antwortento top
#2
Hallo,

nein, INDEX/VERGLEICH() ist nicht schuld, sondern dein "Wert_wenn_Fehler" bei WENNFEHLER(). Leerzeichen mag deine Formel hier nicht. Setze stattdessen eine 0.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEF
2Urlaub
31BeginnEndeTage
4229.03.202109.04.20218
5
6
7FeiertageBL 10 / NW
8Neujahrstag01.01.2021
9Heilige Drei Könige

ZelleFormel
C8=WENNFEHLER(INDEX(Feiertage!$B3:$B17;VERGLEICH(A8;Feiertage!$A3:$A$22;0));0)
F4=WENN(D4="";"";NETTOARBEITSTAGE.INTL(D4;E4;1;$C$11:$C$18))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Danke,bin ratlos.Wo in der indexformel muss ich denn die Null setzen?
Antwortento top
#4
Günter hat dir doch die Formel hingeschrieben....
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste