Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Preisvergleich -->Auflistung in neuem Blatt
#1
Hallo liebes Forum,

da ich dieses Jahr in eine sehr schwierige finanzielle Lage gekommen bin, bin ich auf die Idee gekommen einen Preisvergleich von Waren des täglichen Bedarfs anzustellen.
Es geht mir darum Artikel die man immer wieder kauft zu vergleichen. Also Zewa, Müllbeutel etc.
Hierfür habe ich ein Liste gemacht welche den jeweils günstigsten Preis pro Einheit mittels bedingter Formatierung rot anzeigt.

Jetzt ist meine Frage:
Wie schaffe ich es dass, wenn z.B. Aldi beim Weltmeisterbrot der günstigste ist dieser Artikel mit Preis im Blatt Aldi aufgelistet wird.
Wenn jedoch der günstigste Anbieter zu Lidl wechselt sollte dies bei Aldi verschwinden und bei Lidl auftauchen.

Dadurch dass ich das so sortiere könnte ich mir die Liste von z.B. Aldi ausdrucken und mitnehmen. So wüsste ich im Laden was ich hier bedenkenlos kaufen kann.

Schaut euch das mal an, ich bin mir sicher ihr wisst eine Lösung  15
Vielen Dank hierfür.


Angehängte Dateien
.xlsx   Preisvergleich Einkaufsläden.xlsx (Größe: 18,16 KB / Downloads: 6)
Antwortento top
#2
Hallöchen,

wenn Du Deine Liste etwas anders aufbaust, könnte man das einfacher lösen.

Hier mal die Rechenschritte, wie man bei Lidl zum Weltmeisterbrot kommt. Wenn lidl nicht der günstigste ist, würde die Zelle A5 frei bleiben. In der Formel musste ich das Wletmeisterbrot fest eintragen.

Du könntest aber auf Deinem Preisblatt in SPalte A überall Weltmeisterbrot schreiben, dann könnte man das übernehmen und wenn der name mal in Europameisterbrot geändert wird würde auch noch alles passen.

Du könntest den niedrigsten Preis auch schon auf Deinem Preisblatt per Formel ermitteln. Dann könntest Du einfach z.B. nach dem niedrigsten Preis filtern und wenn Du einen Zettel für Lidl brauchst, filterst Du im zweiten Schritt nach Lidl.

Arbeitsblatt mit dem Namen 'Lidl'
ABCD
4Backwaren
5Weltmeisterbrot0,073333332Lidl

ZelleFormel
A5=WENN(D5="Lidl";"Weltmeisterbrot";"")
B5=KKLEINSTE(Preisvergleich!F7:F13;1)
C5=VERGLEICH(B5;Preisvergleich!F7:F13;0)
D5=INDEX(Preisvergleich!C7:C13;Lidl!C5)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

Arbeitsblatt mit dem Namen 'Preisvergleich'
ABCDEFG
6WareEinheitLadenMengePreisPreis pro EinheitBestPrice
7Weltmeisterbrot100 GrammAldi7500,68 €0,091 €
8WeltmeisterbrotLidl7500,55 €0,073 €x
9WeltmeisterbrotEdeka A5000,68 €0,136 €
10WeltmeisterbrotEdeka B4500,77 €0,171 €
11WeltmeisterbrotNetto7500,82 €0,109 €
12WeltmeisterbrotDM5000,80 €0,160 €
13WeltmeisterbrotRossmann5000,82 €0,164 €
14Brezel1 StückAldi10,20 €0,200 €
15BrezelLidl10,18 €0,180 €x
16BrezelEdeka A10,50 €0,500 €
17BrezelEdeka B10,40 €0,400 €
18BrezelNetto1100,00 €100,000 €
19BrezelDM1100,00 €100,000 €
20BrezelRossmann1100,00 €100,000 €

ZelleFormel
G7=WENN(KKLEINSTE($F$7:$F$13;1)=F7;"x";"")
G14=WENN(KKLEINSTE($F$14:$F$20;1)=F14;"x";"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Moin

Ich mache es wie üblich ganz kompliziert und lösche das bisherige Konzept.
Das neue Konzept sieht so aus:
Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1LadenKategorieProduktEinheitMengePreisPreis pro EinheitMin?
2AldiBackwarenWeltmeisterbrot10007500,680,906666667FALSCH
3LidlBackwarenWeltmeisterbrot10007500,550,733333333WAHR
4Edeka ABackwarenWeltmeisterbrot10005000,681,36FALSCH
5Edeka BBackwarenWeltmeisterbrot10004500,771,711111111FALSCH
6NettoBackwarenWeltmeisterbrot10007500,821,093333333FALSCH
7DMBackwarenWeltmeisterbrot10005000,81,6FALSCH
8RossmannBackwarenWeltmeisterbrot10005000,821,64FALSCH
9AldiBackwarenBrezel110,20,2FALSCH
10LidlBackwarenBrezel110,180,18WAHR
11Edeka ABackwarenBrezel110,50,5FALSCH
12Edeka BBackwarenBrezel110,40,4FALSCH
13NettoBackwarenBrezel11100100FALSCH
14DMBackwarenBrezel11100100FALSCH
15RossmannBackwarenBrezel11100100FALSCH

ZelleFormel
G2=[@Preis]/[@Menge]*[@Einheit]
H2=MINWENNS([Preis pro Einheit];[Produkt];[@Produkt])=[@[Preis pro Einheit]]
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

Einfach filtern auf WAHR und den gewünschten Laden.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
... meine Rede, im Prinzip Smile
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#5
Danke euch! Das hilft mir weiter.
100
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste