Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

PivotTable gruppieren
#1
Hallo zusammen,

ich benötige nochmal Eure Hilfe:

Im Anhang befindet sich eine Excel-Tabelle, die in eine PivotTable umgewandelt werden soll. Von der Aufteilung soll diese wie von A21:B26 aussehen und nach Werbeträgern aufgelistet werden.

Wer kann mir helfen, stehe irgendwie auf dem Schlauch...


Angehängte Dateien
.xlsx   PivotTable nach Werbeträger sortieren CEF1.xlsx (Größe: 11,08 KB / Downloads: 4)
Antwortento top
#2
Hallo, meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1'
DE
21WerbeträgerUmsatz
22Werbeträger Auflage 13580
23Werbeträger Auflage 22280
24Werbeträger Auflage 31895
25Werbeträger Auflage 42700
26Werbeträger Auflage 53575
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#3
(20.01.2020, 18:06)Jockel schrieb: Hallo, meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1'
DE
21WerbeträgerUmsatz
22Werbeträger Auflage 13580
23Werbeträger Auflage 22280
24Werbeträger Auflage 31895
25Werbeträger Auflage 42700
26Werbeträger Auflage 53575
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Hallo Jockel,

das sieht gut aus! Geht das auch mit PivotTable oder muss ich dann die Tabelle anders aufbauen?
 
Gruß
Antwortento top
#4
Hallo, ich habe das mit Power Query gemacht, ob das mit Pivot Table so geht weiß ich nicht...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Hallo,

einfach aus Powerquery die Daten in Pivottabelle importieren.

21

Gruß


Christian


Angehängte Dateien
.xlsx   PT Werbeträger.xlsx (Größe: 27,92 KB / Downloads: 4)
Antwortento top
#6
(21.01.2020, 00:12)newcomer schrieb: Hallo,

einfach aus Powerquery die Daten in Pivottabelle importieren...

Warum ..?
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#7
(21.01.2020, 00:12)newcomer schrieb: Hallo,

einfach aus Powerquery die Daten in Pivottabelle importieren.

21

Gruß


Christian

Hallo newcomer,

das geht schonmal in die Richtige Richtung! Kannst Du dir die Tabelle noch einmal ansehen? Ich möchte gerne den Umsatz(Spalte G) addieren, wo eine Verteilung des Werbeträgers vorhanden ist. Der Wert in Zelle E22 muss dann 380.000,- € betragen, E23 muss 285.000,- € betragen, usw.

Kannst du mir folgen?
Antwortento top
#8
Hi

Das geht in dem Fall einfacher mit Formeln als mit Pivot.
Für deine Bsp.Datei aus #1.

A22    =INDEX($B$1:$F$1;;ZEILE(A1))
B22    =SUMMEWENN(INDEX($B$2:$F$16;;ZEILE(A1));">"&0;$G$2:$G$16)

Gruß Elex
Antwortento top
#9
(21.01.2020, 10:10)Elex schrieb: Hi

Das geht in dem Fall einfacher mit Formeln als mit Pivot.
Für deine Bsp.Datei aus #1.

A22    =INDEX($B$1:$F$1;;ZEILE(A1))
B22    =SUMMEWENN(INDEX($B$2:$F$16;;ZEILE(A1));">"&0;$G$2:$G$16)

Gruß Elex
Hallo Elex!

Vielen Dank für Deine Antwort 15

Wie sieht es aus wenn die Werbeträger(A22 bis A26) feststehen und dann nach den jeweiligen Umsätzen(B22 bis E26) gesucht werden soll und es mehrere Umsatzkennzahlen(G1 bis J16) gibt?

Wie müsste dann die Formel(B22 bis E26) aussehen, wenn die Zahlen aus einer großen PivotTable entnommen werden sollen.

Danke Angel


Angehängte Dateien
.xlsx   PivotTable nach Werbeträger sortieren CEF2.xlsx (Größe: 28,19 KB / Downloads: 1)
Antwortento top
#10
Hallo,

klappt auch. Siehe Anlage.

21 

Gruß


Christian


Angehängte Dateien
.xlsx   PT Werbeträger.xlsx (Größe: 28,36 KB / Downloads: 4)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste