Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Nummerierung nach startzeit bei 1 beginnen
#1
Hallo, Ich such nach einer möglichkeit Uhrzeitbedingt zu Nummerieren.

 C6 gibt die Nummerierung an und wenn zwischen B8-B27 Startzeit nach 00:00 Uhr auftaucht muss die Nummerierung wieder von 1 beginnen.

Beispieldatei ist angefügt.


Gruß
ilkaskim


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 11,06 KB / Downloads: 3)
Antwortento top
#2
Hallo ilkaskim

zB in B10:
Code:
=WENN(REST(C10;1)<REST(C8;1);1;B8+1)
helmut

Für mich ist die Möglichkeit in Excel an Zellen und Bereichen Namen zu vergeben die wichtigste Funktionalität.
Sie macht Formeln und den VBA-code verständlicher. Für Makros gilt die Regel: "Nur über benannte Bereiche auf den Inhalt der Zellen zugreifen."
Und wofür sind Regeln da? Um nachzudenken bevor man sie bricht.





[-] Folgende(r) 1 Benutzer sagt Danke an Ego für diesen Beitrag:
  • ilkaskim
Antwortento top
#3
Hallo ilkaskim,

vielleicht etwas schneller nachvollziehbar, sollte folgende Formel in B10 sein, die ziehend nach unten kopiert wird:

Code:
=1+(TAG(C10)=TAG(C8))*B8
Gruß Werner
.. , - ...
[-] Folgende(r) 1 Benutzer sagt Danke an neopa für diesen Beitrag:
  • ilkaskim
Antwortento top
#4
Thumbs Up 
Beides funktioniert sehr gut, Danke.


Gruß
ilkaskim
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste