Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Namen ausgeben wenn Wert in einer Zelle steht
#1
Hall an alle, 

ich lese schon ganz lange hier im Forum mit und habe schon viel gelernt. 
Nun brauche ich auch mal guten Rat. Ich habe einige Fragen.
 In der folgenden Tabelle möchte ich wissen welche Gruppe abends mit wie vielen Personen grillt.Grillt. Das möchte ich in einer neuen Zellen ausgeben. 
Und wie kann ich per Formal Zeilen ausblenden die keinen Wert haben? ( um die Tabelle zu drucken) 
 Ich bin für jeden Tip dankbar. 

[img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .]


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Zu 1:
Code:
=SUMME(J2:J6)

Zu 2:
Da alle Zeilen Werte haben gibt es nichts zum ausblenden.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo Rene,


Zitat:Und wie kann ich per Formal Zeilen ausblenden die keinen Wert haben?
mittels Formeln kannst du keine Zeilen (oder Spalten) ausblenden. Du könntest höchstens nach ">0" filtern.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Nicht wie viele insgesamt grillen. 
Ich möchte auch nicht wissen wie viele grillen, sondern WELCHE Gruppe mit den jeweiligen Personen.

zu2. Angenommen es ist ne Zeile mit alles NULLEN.
Antwortento top
#5
(04.09.2020, 14:07)Rene1973 schrieb: Ich möchte auch nicht wissen wie viele grillen, sondern WELCHE Gruppe mit den jeweiligen Personen.
Für die Gruppen:
Code:
=C2&" "&C5
Für die Personen: Keine Ahnung.

(04.09.2020, 14:07)Rene1973 schrieb: zu2. Angenommen es ist ne Zeile mit alles NULLEN.
Den Fall gibt es in deinem Screenshot nicht.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#6
Hola,


Code:
=WENNFEHLER(INDEX(C:C;AGGREGAT(15;6;ZEILE($C$2:$C$6)/($J$2:$J$6<>0);ZEILE(A1)));"")

Code:
=WENNFEHLER(INDEX(J:J;AGGREGAT(15;6;ZEILE($C$2:$C$6)/($J$2:$J$6<>0);ZEILE(A1)));"")

Gruß,
steve1da
Antwortento top
#7
Danke Steve1da

Könntest Du mir noch kurz erklären was Aggregat bedeutet und wofür 15;6 steht? 
Ich möchte die Formel auch verstehen und nicht nur eintippen.
Ist Dein zweiter Code ein anderer Weg?
Antwortento top
#8
Hola,

https://excelhero.de/funktionen/excel-ag...-funktion/

Die erste Formel gibt die Gruppen wieder, die zweite die Anzahl der Teilnehmer.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Rene1973
Antwortento top
#9
Vielen Dank für die Hilfe.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste