Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Nachtstunden berechnen
#1
Guten Morgen zusammen,
Mein Stundenberechnung funktioniert mittlerweile schon richtig gut..
leider bleib ich immer mal wieder haengen..
hab schon ueberall gesucht aber irgendwie passt das nicht wie ich das moechte.

ich moechte gerne dass excel mir ausrechnet wieviel nachtstd ich in einem zeitraum habe.
und wenn keine nachtstd anfallen soll das feld leer bleiben.
hab mal schnell ein Aufbau in excel geschriebe, damit es etwas uebersichtlicher ist,

danke im voraus.

gruss Marcell


Angehängte Dateien
.xlsx   test nachtstd..xlsx (Größe: 9,39 KB / Downloads: 5)
Antwortento top
#2
Hallo,
hier mal eine Beispieldatei:

Tabelle1

ABCDE
1Nacht - Anfang:22:00Stundenlohn:             15,00 €
2Nacht - Ende:06:00Nachtprozente:3,70%
3
4Arbeit-
beginn
Arbeits-
ende
Stunden
Tag
Stunden
Nacht
Tages-
verdienst
518:0004:0004:006:00            150,22 €
6
Formeln der Tabelle
ZelleFormel
C5=REST(B5-A5-D5;1)
D5=MAX(;MIN(B5+(B5<A5);B$2+(B$2<B$1))-MAX(A5;B$1))+WENN(B$2<B$1;MAX(;MIN(B$2;N(B5))-A5)+(MAX(B$2;A5)-A5+MAX(;B5-B$1))*(B5<A5);(A5>B5)*MAX(;MIN(B5;B$2)-B$1))
E5=SUMME(C5+D5)*24*D1+(D5*24)*D2

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8


Angehängte Dateien
.xls   differenz zwischen Uhrzeiten darstellen-2.xls (Größe: 21 KB / Downloads: 4)

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

[-] Folgende(r) 1 Benutzer sagt Danke an marose67 für diesen Beitrag:
  • Tigger86
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste