Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Monate in Zellen
#1
Hi Excel Freunde,

ich steh mal wieder vor einem Problem.
Ich brauche eine Berechnung für Flugstunden im Verein.

Also in D2 stehen die Fugstunden pro Monat.
In C5 steht, dass das Flugzeug am 01.10.2020 in Dienst gestellt wird.

Nun soll in der Zeile 7 unter jedem Monat die Flugstunden erscheinen. In diesem Fall    JAN 0, FEB 0 usw, bis OKT, da steht dann 300, da das Flugzeug in OKT in d´Dienst getellt wird.
In NOV und DEZ sollten natürlich auch 300 std. stehen.
Besipiel habe ich beigefügt (ohne Formel).

Wie geht das ?
Ich kriege es leider nicht hin.

Vielen Dank für die Hilfe.

Best Grüße,
KD


Angehängte Dateien
.xlsx   Flugstunden.xlsx (Größe: 8,81 KB / Downloads: 2)
Antwortento top
#2
Hi,

so?
Arbeitsblatt mit dem Namen 'Tabelle1'
BCDEFGHIJKLMNO
2Flugstunden pro Monat300
3
431.12.2020
5AC/ service entry01.10.2020
6JanFebMrzAprMaiJunJulAugSepOktNovDez
73000000000300300300
8000000000300300300

ZelleFormatWert
D6MMM01.01.2020

ZelleFormel
D8=WENNFEHLER(INDEX($D$2;VERGLEICH(D6;$C$5;1));0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Schreibe anstatt der Monate als Text das richtige Datum und formatiere in die gewünschte Schreibweise um.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hi Günter,

super gut.
Vielen herzlichen Dank. Das hilft mir echt weiter.

Nochmal vilen Dank.

Beste Grüße,
KD
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste